I'm using KDE. How do I remove the week column in the digital clock?

I can't find any settings for this when I right click and go to settings. And I couldn't find anything in Configure Desktop for date.