Results 1 to 5 of 5

Thread: Command "open Nautilus" on shortcut META executed. How to change?

  1. #1

    Default Command "open Nautilus" on shortcut META executed. How to change?

    Hi all.
    I have
    openSUSE 12.3 (x86_64)
    VERSION = 12.3
    CODENAME = Dartmouth

    On KDE.
    When I'm pressing Meta I get the notification "The command is being executed "Open Nautilus". But I don't have installed Nautilus. I checked the shortcuts and I couldn't find where this command is configured. How to disable it.

    Probably it's another question but
    I need to open KickOff Application Launcher - menu on Meta shortcut.

    Does anybody knows how to fix it?

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Command "open Nautilus" on shortcut META executed. How to change?

    Quote Originally Posted by PaintedRed View Post
    Hi all.
    I have
    openSUSE 12.3 (x86_64)
    VERSION = 12.3
    CODENAME = Dartmouth

    On KDE.
    When I'm pressing Meta I get the notification "The command is being executed "Open Nautilus". But I don't have installed Nautilus. I checked the shortcuts and I couldn't find where this command is configured. How to disable it.

    Probably it's another question but
    I need to open KickOff Application Launcher - menu on Meta shortcut.

    Does anybody knows how to fix it?
    So if we are talking about the Windows Start Key, it is considered to be a modifier key to be combined with other keys like the alt or ctrl key does. There is no direct way to change it. I might just ignore what the key does. Its likely a problem for your specific user self. You could create a new user, log in as the new user and see if the new user has the same problem.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Command "open Nautilus" on shortcut META executed. How to change?

    You are right. It's actual only for my user. But it is my primary user. How can I fix it? It's really annoying. Is there some file with the shortcuts settings?

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Command "open Nautilus" on shortcut META executed. How to change?

    Quote Originally Posted by PaintedRed View Post
    You are right. It's actual only for my user. But it is my primary user. How can I fix it? It's really annoying. Is there some file with the shortcuts settings?
    You could reset all KDE4 settings to default for you, which does not remove any personnel files. Gogalthorp gave this advice here in the openSUSE forums:

    Code:
    Rename the ~/.kde4 folder.
    
    Go to a terminal (CTRL_ALT-F1)
    
    log in as root
    
    type
    init 3
    
    go top you home folder
    
    cd /home/younamehere
    
    do a ls -l to make sure you are in the right place then
    
    mv .kde4 .kde4.bak
    
    type reboot to restart the machine
    
    This should bring you back to the default desktop configuration.
    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5

    Default Re: Command "open Nautilus" on shortcut META executed. How to change?

    I found it.
    It is per-defined shortcut in X Neural Switcher.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •