Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: make, gcc not installed by default

  1. #31
    Join Date
    Feb 2011
    Location
    127.0.0.1
    Posts
    472

    Default Re: make, gcc not installed by default

    Quote Originally Posted by hendersj View Post

    No problem. FWIW, I do build kernels for my router, still - openwrt is a
    lot of fun to play with.

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at openSUSE Forums FAQ
    FFS, why don't you share your findings on your blog? It would be instructive for many of us.
    Reliable + rider = RiDeR PlUs
    ...if you find this helpful, click on the star below...
    +-+ +-+
    |r| |+|
    +-+ +-+

  2. #32
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: make, gcc not installed by default

    On Wed, 23 Oct 2013 13:56:02 +0000, riderplus wrote:

    > why don't you share your findings on your blog? It would be
    > instructive for many of us.


    There's really no "findings" - I put a small script together that pulls
    the openwrt updates down and rebuilds the image for me, with my installed
    software.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #33
    Join Date
    Feb 2011
    Location
    127.0.0.1
    Posts
    472

    Default Re: make, gcc not installed by default

    Quote Originally Posted by hendersj View Post
    On Wed, 23 Oct 2013 13:56:02 +0000, riderplus wrote:

    > why don't you share your findings on your blog? It would be
    > instructive for many of us.


    There's really no "findings" - I put a small script together that pulls
    the openwrt updates down and rebuilds the image for me, with my installed
    software.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at openSUSE Forums FAQ
    Well, yeah, that sounds great
    Reliable + rider = RiDeR PlUs
    ...if you find this helpful, click on the star below...
    +-+ +-+
    |r| |+|
    +-+ +-+

  4. #34
    Join Date
    Feb 2011
    Location
    127.0.0.1
    Posts
    472

    Default Re: make, gcc not installed by default

    Quote Originally Posted by hendersj View Post
    On Mon, 21 Oct 2013 20:56:03 +0000, riderplus wrote:

    > Maybe I'm outdated, I don't know, I just figured out from those forums
    > that I use to visit that Linuxers still enjoy compiling and stuff, but
    > yeah, maybe it's too hasty to say "most of the Linux users". I guess
    > someone should open a poll for this.


    There are Linux users who are like you and me - who build stuff - and
    there are more and more who use prepackaged software only. That latter
    group is growing, and one of the purposes of OBS is to make it rare for
    users to need to compile if they don't want to.

    I don't know that a poll would change anything or prove anything, since
    you're not getting a good sample of users across the board. You'll
    probably find more users here who don't compile stuff than on the mailing
    lists, for example.

    But if you want to know what drove the decision, the developers and
    planners who build the distro are on the mailing lists (probably factory
    or the project list would be the appropriate place to ask what drove that
    default choice).

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at openSUSE Forums FAQ
    OK, I want to do some 3D graphics modeling. Can someone recommend me a software (besides Blender, I found this one) that is present in the repos so I don't have to download it from external sources???
    Reliable + rider = RiDeR PlUs
    ...if you find this helpful, click on the star below...
    +-+ +-+
    |r| |+|
    +-+ +-+

  5. #35

    Default Re: make, gcc not installed by default

    Maya has a Linux version, but I doubt it in our repo ?

    Autodesk - Autodesk Maya and Maya LT Services & Support - System requirements for Autodesk Maya

    System requirements for Autodesk® Maya® 2014

    Maya 2014 is supported on the following 64-bit operating systems and at a minimum requires a system with the following 64-bit hardware:

    • Windows® 8 Professional edition, Windows® 7 Professional edition, Apple® Mac OS® X 10.7.x or 10.8.x, Red Hat® Enterprise Linux® 6.2 W S, or Fedora™ 14 Linux operating system



    I run btw into this issue when I tried to compile Doom 3 ( a game) I had to install make.

  6. #36
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: make, gcc not installed by default

    On 2013-10-30 21:46, Gps2010 wrote:
    >
    > Maya has a Linux version, but I doubt it in our repo ?


    It is not - you can search for it yourself:

    Code:
    
    > http://software.opensuse.org/search?q=maya&baseproject=openSUSE%3A12.3&search_devel=false&search_unsupported=false
    > http://webpinstant.com/search/maya

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •