Results 1 to 2 of 2

Thread: URL rewriting-mod_rewrite

  1. #1

    Default URL rewriting-mod_rewrite

    Hi everyone!
    Opensuse 12.3 :
    Linux 3.7.10-1.16-desktop #1 SMP PREEMPT Fri May 31 20:21:23 UTC 2013 (97c14ba) x86_64 x86_64 x86_64 GNU/Linux
    I d'like to install Cakephp on my machine but I have an error on my webpage saying that "
    URL rewriting is not properly configured on your server.

    my /etc/sysconfig/apache2 file as this :
    APACHE_MODULES="authz_host actions alias auth_basic authz_groupfile authn_file authz_user autoindex cgi dir include log_config mime negotiation setenvif status userdir asis imagemap php5 reqtimeout authz_default rewrite"
    and the /etc/apache2/sysconfig.d/loadmodule.conf as this line at the end
    LoadModule rewrite_module                 /usr/lib64/apache2-prefork/
    Any help?

  2. #2
    Join Date
    Jun 2008

    Default Re: URL rewriting-mod_rewrite

    After doing so you might need to restart Apache server. If that does not work, try this:
    Enable mod_rewrite on openSUSE 11.3 [Linux]

    Hope that help.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts