Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Loading Apps from Favorites Menu

  1. #1
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Question Loading Apps from Favorites Menu

    I am currently using Gnome on Suse 12.3. I enjoy Gnome because it so different than the predictable Windows "Start Button" feel.

    Anyhow...I have Firefox on my Favorites Menu on Gnome.

    I used to be able to click on the Firefox icon and it would load in full screen mode. It now seems to always load in a smaller zoomed out window.

    Perhaps there was a change/update to the operating system I downloaded and installed thru Yast? I don't know..but, it is awfully annoying that anything I load off the Favorites menu always loads in a zoomed out view...

    Anyone else have this problem? Fixes?

    Thanks.

    K

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Loading Apps from Favorites Menu

    peakcomp wrote:
    >
    > I am currently using Gnome on Suse 12.3. I enjoy Gnome because it so
    > different than the predictable Windows "Start Button" feel.
    >
    > Anyhow...I have Firefox on my Favorites Menu on Gnome.
    >
    > I used to be able to click on the Firefox icon and it would load in full
    > screen mode. It now seems to always load in a smaller zoomed out
    > window.
    >
    > Perhaps there was a change/update to the operating system I downloaded
    > and installed thru Yast? I don't know..but, it is awfully annoying that
    > anything I load off the Favorites menu always loads in a zoomed out
    > view...
    >
    > Anyone else have this problem? Fixes?
    >
    > Thanks.
    >
    > K
    >
    >

    It did that first time. I clicked on maximize button and then closed it.
    The next time i opened from dash(favourites) it opened in maximised mode.

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  3. #3
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Question Re: Loading Apps from Favorites Menu

    Thanks for the reply! I didn't get notified in my email about your reply for some reason, even when Subscribed to instant email notify.

    Anyhow, I tried what you said..and you are right...if I maximize the window..then close Firefox and reopen it using the Favorites menu...it DOES "Zoom" normally..

    However, I don't generally like my Firefox window maximized..I use it in Windowed mode...and I have confirmed that there apparently seems to be a bug with it in that regard.

    When I have it NOT in Maximized window and load Firefox from the Favorites menu...it loads Firefox in "zoomed out" mode pretty consistently.

    How do I report this as a bug? I'm a newbie and I know that they are due to release the new version in a month.

    Thanks in advance,

    K




    Quote Originally Posted by vazhavandan View Post
    peakcomp wrote:
    >
    > I am currently using Gnome on Suse 12.3. I enjoy Gnome because it so
    > different than the predictable Windows "Start Button" feel.
    >
    > Anyhow...I have Firefox on my Favorites Menu on Gnome.
    >
    > I used to be able to click on the Firefox icon and it would load in full
    > screen mode. It now seems to always load in a smaller zoomed out
    > window.
    >
    > Perhaps there was a change/update to the operating system I downloaded
    > and installed thru Yast? I don't know..but, it is awfully annoying that
    > anything I load off the Favorites menu always loads in a zoomed out
    > view...
    >
    > Anyone else have this problem? Fixes?
    >
    > Thanks.
    >
    > K
    >
    >

    It did that first time. I clicked on maximize button and then closed it.
    The next time i opened from dash(favourites) it opened in maximised mode.

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Loading Apps from Favorites Menu

    peakcomp wrote:
    >
    > Thanks for the reply! I didn't get notified in my email about your
    > reply for some reason, even when Subscribed to instant email notify.
    >
    > Anyhow, I tried what you said..and you are right...if I maximize the
    > window..then close Firefox and reopen it using the Favorites menu...it
    > DOES "Zoom" normally..
    >
    > However, I don't generally like my Firefox window maximized..I use it in
    > Windowed mode...and I have confirmed that there apparently seems to be a
    > bug with it in that regard.
    >
    > When I have it NOT in Maximized window and load Firefox from the
    > Favorites menu...it loads Firefox in "zoomed out" mode pretty
    > consistently.
    >
    > How do I report this as a bug? I'm a newbie and I know that they are
    > due to release the new version in a month.
    >
    > Thanks in advance,
    >
    > K
    >
    >
    >
    >
    > vazhavandan;2591042 Wrote:
    >> peakcomp wrote:
    >>>
    >>> I am currently using Gnome on Suse 12.3. I enjoy Gnome because it so
    >>> different than the predictable Windows "Start Button" feel.
    >>>
    >>> Anyhow...I have Firefox on my Favorites Menu on Gnome.
    >>>
    >>> I used to be able to click on the Firefox icon and it would load in

    >> full
    >>> screen mode. It now seems to always load in a smaller zoomed out
    >>> window.
    >>>
    >>> Perhaps there was a change/update to the operating system I downloaded
    >>> and installed thru Yast? I don't know..but, it is awfully annoying

    >> that
    >>> anything I load off the Favorites menu always loads in a zoomed out
    >>> view...
    >>>
    >>> Anyone else have this problem? Fixes?
    >>>
    >>> Thanks.
    >>>
    >>> K
    >>>
    >>>

    >> It did that first time. I clicked on maximize button and then closed it.
    >> The next time i opened from dash(favourites) it opened in maximised
    >> mode.
    >>
    >> --
    >> GNOME 3.6.2
    >> openSUSE Release 12.3 (Dartmouth) 64-bit
    >> Kernel Linux 3.7.10-1.16-desktop

    >
    >

    That is a not a bug. it is how it is supposed to work
    close Firefox(Fx) in windowed mode then it opens in windowed mode
    close Fx in maximised mode then it opens in maximised mode

    You can maximize any application(even Fx) using window/meta key + up
    arrow on a full sized keyboard
    Alternatively you can minimize any application(even Fx) using
    window/meta key + down arrow on a full sized keyboard

    you can also maximize,restore,minimize using dropdown (alt+space)

    if you want the minimize,maximize and close buttons you do that using

    Activities (left win key) ==> type tweak ==> open tweak tool ==>Navigate
    to "Shell" menu ==> change dropdown (arrangement of buttons...) to "all "

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  5. #5
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Question Re: Loading Apps from Favorites Menu

    Thanks for the tips...so, I tried to take a screen shot so that I can show you what I am talking about but I don't know how. Apparently the Print Screen key doesn't work.

    After further testing, I see that regardless of the window being maximized or windowed - Firefox always loads in Maximized now.

    I also determined that the "zoomed out" view that it initially loads in is due to my mouse pointer still remaining on the Favorites menu after clicking on the Firefox application to load. IF I move my mouse to the center of my screen after clicking Firefox to load from the Favorites menu - it works correctly.

    This is indeed a bug, because I have been using OpenSuse with Firefox for more than a month (quite possibly two months) and haven't had this problem before. Now, I believe this "bug" is due to some update that was pushed out to the OS that I have installed - that is now making Firefox act weird.

    How do I take a screen shot and paste it into a program in Suse? Which program?

    Thanks again,

    K

    Quote Originally Posted by vazhavandan View Post
    peakcomp wrote:
    >
    > Thanks for the reply! I didn't get notified in my email about your
    > reply for some reason, even when Subscribed to instant email notify.
    >
    > Anyhow, I tried what you said..and you are right...if I maximize the
    > window..then close Firefox and reopen it using the Favorites menu...it
    > DOES "Zoom" normally..
    >
    > However, I don't generally like my Firefox window maximized..I use it in
    > Windowed mode...and I have confirmed that there apparently seems to be a
    > bug with it in that regard.
    >
    > When I have it NOT in Maximized window and load Firefox from the
    > Favorites menu...it loads Firefox in "zoomed out" mode pretty
    > consistently.
    >
    > How do I report this as a bug? I'm a newbie and I know that they are
    > due to release the new version in a month.
    >
    > Thanks in advance,
    >
    > K
    >
    >
    >
    >
    > vazhavandan;2591042 Wrote:
    >> peakcomp wrote:
    >>>
    >>> I am currently using Gnome on Suse 12.3. I enjoy Gnome because it so
    >>> different than the predictable Windows "Start Button" feel.
    >>>
    >>> Anyhow...I have Firefox on my Favorites Menu on Gnome.
    >>>
    >>> I used to be able to click on the Firefox icon and it would load in

    >> full
    >>> screen mode. It now seems to always load in a smaller zoomed out
    >>> window.
    >>>
    >>> Perhaps there was a change/update to the operating system I downloaded
    >>> and installed thru Yast? I don't know..but, it is awfully annoying

    >> that
    >>> anything I load off the Favorites menu always loads in a zoomed out
    >>> view...
    >>>
    >>> Anyone else have this problem? Fixes?
    >>>
    >>> Thanks.
    >>>
    >>> K
    >>>
    >>>

    >> It did that first time. I clicked on maximize button and then closed it.
    >> The next time i opened from dash(favourites) it opened in maximised
    >> mode.
    >>
    >> --
    >> GNOME 3.6.2
    >> openSUSE Release 12.3 (Dartmouth) 64-bit
    >> Kernel Linux 3.7.10-1.16-desktop

    >
    >

    That is a not a bug. it is how it is supposed to work
    close Firefox(Fx) in windowed mode then it opens in windowed mode
    close Fx in maximised mode then it opens in maximised mode

    You can maximize any application(even Fx) using window/meta key + up
    arrow on a full sized keyboard
    Alternatively you can minimize any application(even Fx) using
    window/meta key + down arrow on a full sized keyboard

    you can also maximize,restore,minimize using dropdown (alt+space)

    if you want the minimize,maximize and close buttons you do that using

    Activities (left win key) ==> type tweak ==> open tweak tool ==>Navigate
    to "Shell" menu ==> change dropdown (arrangement of buttons...) to "all "

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  6. #6
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Loading Apps from Favorites Menu

    peakcomp wrote:
    >
    > Thanks for the tips...so, I tried to take a screen shot so that I can
    > show you what I am talking about but I don't know how. Apparently the
    > Print Screen key doesn't work.
    >
    > After further testing, I see that regardless of the window being
    > maximized or windowed - Firefox always loads in Maximized now.
    >
    > I also determined that the "zoomed out" view that it initially loads in
    > is due to my mouse pointer still remaining on the Favorites menu after
    > clicking on the Firefox application to load. IF I move my mouse to the
    > center of my screen after clicking Firefox to load from the Favorites
    > menu - it works correctly.
    >
    > This is indeed a bug, because I have been using OpenSuse with Firefox
    > for more than a month (quite possibly two months) and haven't had this
    > problem before. Now, I believe this "bug" is due to some update that
    > was pushed out to the OS that I have installed - that is now making
    > Firefox act weird.
    >
    > How do I take a screen shot and paste it into a program in Suse? Which
    > program?
    >
    > Thanks again,
    >
    > K
    >

    to take screenshot
    ==>open activities (Alt+F1 or left "win" key)
    ==>type in "screenshot" and open the tool which appears
    ==>set delay appropriately and reproduce your condition

    to upload pic
    ==> use the url http://img.susepaste.org/
    ==>Set delete time to 3 years or something and upload screnshot
    ==>Share the uploaded url here
    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  7. #7
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Question Re: Loading Apps from Favorites Menu

    Okay,

    Here is the URL: SUSE Paste

    Notice where the mouse pointer is, hovering over the Firefox icon. Also notice how the Firefox program loads Zoomed OUT. This only occurs when I have the mouse pointer left hovering over the program that loads. If I move the mouse in the process of clicking on the application, the Zoomed Out view doesn't seem to happen.

    This never has happened until I downloaded a dozen updates in the last few weeks or so...

    In order for me to use the Firefox (or any application I load from the Favorites Menu, for that matter)...I have to click on the program in its Zoomed Out view which will bring it to the forefront of the screen.

    Thanks again!

    K


    Quote Originally Posted by vazhavandan View Post
    peakcomp wrote:
    >
    > Thanks for the tips...so, I tried to take a screen shot so that I can
    > show you what I am talking about but I don't know how. Apparently the
    > Print Screen key doesn't work.
    >
    > After further testing, I see that regardless of the window being
    > maximized or windowed - Firefox always loads in Maximized now.
    >
    > I also determined that the "zoomed out" view that it initially loads in
    > is due to my mouse pointer still remaining on the Favorites menu after
    > clicking on the Firefox application to load. IF I move my mouse to the
    > center of my screen after clicking Firefox to load from the Favorites
    > menu - it works correctly.
    >
    > This is indeed a bug, because I have been using OpenSuse with Firefox
    > for more than a month (quite possibly two months) and haven't had this
    > problem before. Now, I believe this "bug" is due to some update that
    > was pushed out to the OS that I have installed - that is now making
    > Firefox act weird.
    >
    > How do I take a screen shot and paste it into a program in Suse? Which
    > program?
    >
    > Thanks again,
    >
    > K
    >

    to take screenshot
    ==>open activities (Alt+F1 or left "win" key)
    ==>type in "screenshot" and open the tool which appears
    ==>set delay appropriately and reproduce your condition

    to upload pic
    ==> use the url SUSE Paste
    ==>Set delete time to 3 years or something and upload screnshot
    ==>Share the uploaded url here
    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  8. #8
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Loading Apps from Favorites Menu

    peakcomp wrote:
    >
    > Okay,
    >
    > Here is the URL: 'SUSE Paste' (http://img.susepaste.org/77838008)
    >
    > Notice where the mouse pointer is, hovering over the Firefox icon. Also
    > notice how the Firefox program loads Zoomed OUT. This only occurs when
    > I have the mouse pointer left hovering over the program that loads. If
    > I move the mouse in the process of clicking on the application, the
    > Zoomed Out view doesn't seem to happen.
    >
    > This never has happened until I downloaded a dozen updates in the last
    > few weeks or so...
    >
    > In order for me to use the Firefox (or any application I load from the
    > Favorites Menu, for that matter)...I have to click on the program in its
    > Zoomed Out view which will bring it to the forefront of the screen.
    >
    > Thanks again!
    >
    > K
    >
    >

    It is not Fx issue.We are seeing Fx in Activities window. I think you
    are still in Activities mode(Activities (topleft)is highlighted). In
    this mode all open applications can be seen like in a taskbar

    When the page loads turn on the slider that appears and install that
    extension.Logout and login. That might solve the issue you are facing.

    https://extensions.gnome.org/extension/277/impatience/


    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  9. #9
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: Loading Apps from Favorites Menu

    Hey thanks!

    I installed the extension and no improvement. It seems it only happens with Firefox from the Favorites menu. None of the other applications I open from the favorites menu load in Zoomed Out mode.

    Sorry to keep bugging you, but I don't remember this happening until recently. Something has changed.

    --

    I am subscribed to this "thread" on this forum, but I am not getting an email to notify me when someone replies. I have that option set to on. Any idea how to get an email when I get a reply to this thread?

    K

    Quote Originally Posted by vazhavandan View Post
    peakcomp wrote:
    >
    > Okay,
    >
    > Here is the URL: 'SUSE Paste' (SUSE Paste)
    >
    > Notice where the mouse pointer is, hovering over the Firefox icon. Also
    > notice how the Firefox program loads Zoomed OUT. This only occurs when
    > I have the mouse pointer left hovering over the program that loads. If
    > I move the mouse in the process of clicking on the application, the
    > Zoomed Out view doesn't seem to happen.
    >
    > This never has happened until I downloaded a dozen updates in the last
    > few weeks or so...
    >
    > In order for me to use the Firefox (or any application I load from the
    > Favorites Menu, for that matter)...I have to click on the program in its
    > Zoomed Out view which will bring it to the forefront of the screen.
    >
    > Thanks again!
    >
    > K
    >
    >

    It is not Fx issue.We are seeing Fx in Activities window. I think you
    are still in Activities mode(Activities (topleft)is highlighted). In
    this mode all open applications can be seen like in a taskbar

    When the page loads turn on the slider that appears and install that
    extension.Logout and login. That might solve the issue you are facing.

    https://extensions.gnome.org/extension/277/impatience/


    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  10. #10
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Loading Apps from Favorites Menu

    peakcomp wrote:
    >
    > Hey thanks!
    >
    > I installed the extension and no improvement. It seems it only happens
    > with Firefox from the Favorites menu. None of the other applications I
    > open from the favorites menu load in Zoomed Out mode.
    >
    > Sorry to keep bugging you, but I don't remember this happening until
    > recently. Something has changed.
    >
    > --
    >
    > I am subscribed to this "thread" on this forum, but I am not getting an
    > email to notify me when someone replies. I have that option set to on.
    > Any idea how to get an email when I get a reply to this thread?
    >
    > K
    >


    optionally you might create a new user,login into that new user and
    check whether you see the see the same issue there

    Forum notifications is broken
    You can complain in this thread

    http://forums.opensuse.org/english/o...ification.html

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •