Results 1 to 8 of 8

Thread: Yast fails when doing the online update with Thunderbird translations

  1. #1

    Default Yast fails when doing the online update with Thunderbird translations

    openSUSE 12.3
    KDE 4.10.5
    Thunderbird 24.0

    Code:
    Subprocess failed. Error: RPM failed: error: unpacking of archive failed on file /usr/lib64/firefox/browser/extensions/langpack-da@firefox.mozilla.org/chrome/da/locale/da/global-platform/mac/intl.properties: cpio: rename failed - Input/output error
    error: MozillaFirefox-translations-common-24.0-1.33.1.x86_64: install failed
    error: MozillaFirefox-translations-common-23.0-1.29.1.x86_64: erase skipped
    I have gotten this error for the last 3 times I have tried the update. I did both ignore and abort and it doesn't seem to affect T-Bird either way.
    openSUSE 13.2

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast fails when doing the online update with Thunderbird translations

    On 2013-10-07 17:26, hextejas wrote:

    > I have gotten this error for the last 3 times I have tried the update. I
    > did both ignore and abort and it doesn't seem to affect T-Bird either
    > way.


    Assuming the rpm downloaded correctly (ie, the checksum did not fail and
    you did not choose "ignore" on that failed check), then I think you
    found a bug.

    openSUSE:Submitting bug
    reports


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))

  3. #3

    Default Re: Yast fails when doing the online update with Thunderbird translations

    Hello again Robin,

    Who do I have to talk to about getting this fixed ?

    The reason I ask is that I tried it again today and unselected any update dealing with Thunderbird translations. Yast2 goes into what looks like an endless loop at 5% completed.
    There were other updates to Thunderbird dealing with security that I want so that is why I tried again.
    When it goes into a loop, I tried running Top and KSysGuard. I was trying to kill Yast but I couldn't figure out what PID to kill.
    In any respect, Yast was taking so much of the processing that it was impossible to run anything. I even had to power off to kill it.

    I don't like doing that.

    Maybe I will need to switch mail clients.

    Any ideas ?
    thanks
    openSUSE 13.2

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast fails when doing the online update with Thunderbird translations

    On 2013-10-08 15:26, hextejas wrote:
    >
    > Hello again Robin,
    >
    > Who do I have to talk to about getting this fixed ?


    IF there is a problem with the Thunderbird package, you have two
    avenues. One, write a bugzilla as explained in the previous link. Two,
    write in the opensuse at opensuse.org mail list, because the maintainer
    reads there.

    I would do the second one.


    > The reason I ask is that I tried it again today and unselected any
    > update dealing with Thunderbird translations. Yast2 goes into what looks
    > like an endless loop at 5% completed.


    Well, that looks like a problem with YaST, not with thunderbird. In that
    case I'm out of ideas right now.


    > Maybe I will need to switch mail clients.


    I don't have any problem with thunderbird. Well, one: in the recent
    update (24.0), spell check is broken.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))

  5. #5
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Yast fails when doing the online update with Thunderbird translations

    Carlos E. R. wrote:

    > I don't have any problem with thunderbird. Well, one: in the recent
    > update (24.0), spell check is broken.
    >
    >


    I had same issue on SeaMonkey's mail component and setting
    "mail.compose.max_recycled_windows" to 0 in about:config fixed the issue
    for me
    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast fails when doing the online update with Thunderbird translations

    On 2013-10-08 19:51, vazhavandan wrote:
    > Carlos E. R. wrote:
    >
    >> I don't have any problem with thunderbird. Well, one: in the recent
    >> update (24.0), spell check is broken.

    >
    > I had same issue on SeaMonkey's mail component and setting
    > "mail.compose.max_recycled_windows" to 0 in about:config fixed the issue
    > for me


    I'll trie - yes, I tried. It appears to work, I see the red line on
    "trie". Thanks!

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))

  7. #7

    Default Re: Yast fails when doing the online update with Thunderbird translations

    Quote Originally Posted by robin_listas View Post
    On 2013-10-07 17:26, hextejas wrote:

    > I have gotten this error for the last 3 times I have tried the update. I
    > did both ignore and abort and it doesn't seem to affect T-Bird either
    > way.


    Assuming the rpm downloaded correctly (ie, the checksum did not fail and
    you did not choose "ignore" on that failed check), then I think you
    found a bug.

    openSUSE:Submitting bug
    reports


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))
    I had not noticed the link for posting a bug robin, so after rereading your post, I went and posted my problem.
    openSUSE 13.2

  8. #8
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Yast fails when doing the online update with Thunderbird translations

    Carlos E. R. wrote:
    > On 2013-10-08 19:51, vazhavandan wrote:
    >> Carlos E. R. wrote:
    >>
    >>> I don't have any problem with thunderbird. Well, one: in the recent
    >>> update (24.0), spell check is broken.

    >>
    >> I had same issue on SeaMonkey's mail component and setting
    >> "mail.compose.max_recycled_windows" to 0 in about:config fixed the issue
    >> for me

    >
    > I'll trie - yes, I tried. It appears to work, I see the red line on
    > "trie". Thanks!
    >

    you are welcome. i found that fix on SeaMonkey newsgroups. It seems that
    this is a "gecko" issue rather than Firefox/SeaMonkey/Thunderbird isuue.

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •