Hello. I need to run some application which claims to be "an all Java version (Java 1.6++)". So my question is: what software do I have to install to run such an application?

Thanks for your help.

Ps: In case you want to know, the application I am making reference to is CirclePack.


I'm running openSUSE 12.2.