Results 1 to 3 of 3

Thread: Dependency issues when ubdating Mozilla Firefox

  1. #1
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    296

    Question Dependency issues when ubdating Mozilla Firefox

    Hello community,

    I want to update Firefox from repo Nr 2 in the bellow list (as I always do.

    Code:
    #  | Alias                         | Name                               | Enabled | Refresh | Type  
    ---+-------------------------------+------------------------------------+---------+---------+-------
    1  | KDE:Extra                     | KDE:Extra                          | Yes     | Yes     | rpm-md
    2  | download.opensuse.org-mozilla | openSUSE BuildService - Mozilla    | Yes     | Yes     | rpm-md
    3  | ftp.gwdg.de-suse              | Packman Repository                 | Yes     | Yes     | rpm-md
    4  | games                         | games                              | Yes     | Yes     | rpm-md
    5  | home:achaios:evolution-mapi   | home:achaios:evolution-mapi        | Yes     | Yes     | rpm-md
    6  | openSUSE-12.3-1.7             | openSUSE-12.3-1.7                  | No      | No      | yast2 
    7  | repo-debug                    | openSUSE-12.3-Debug                | Yes     | Yes     | yast2 
    8  | repo-debug-update             | openSUSE-12.3-Update-Debug         | Yes     | Yes     | rpm-md
    9  | repo-debug-update-non-oss     | openSUSE-12.3-Update-Debug-Non-Oss | Yes     | Yes     | rpm-md
    10 | repo-non-oss                  | openSUSE-12.3-Non-Oss              | Yes     | Yes     | yast2 
    11 | repo-oss                      | openSUSE-12.3-Oss                  | Yes     | Yes     | yast2 
    12 | repo-source                   | openSUSE-12.3-Source               | Yes     | Yes     | yast2 
    13 | repo-update                   | openSUSE-12.3-Update               | Yes     | Yes     | rpm-md
    14 | repo-update-non-oss           | openSUSE-12.3-Update-Non-Oss       | Yes     | Yes     | rpm-md
    15 | security:passwordmanagement   | security:passwordmanagement        | Yes     | Yes     | rpm-md
    However I get this

    Code:
    #### YaST2 conflicts list - generated 2013-09-26 20:27:36 ####
    
    nothing provides libgstreamer-0.10-0 needed by MozillaFirefox-24.0-3.1.x86_64
    
        [x] do not install MozillaFirefox-24.0-3.1.x86_64
    
        [ ] break MozillaFirefox-24.0-3.1.x86_64 by ignoring some of its dependencies
    
    #### YaST2 conflicts list END ###
    Has anybody else similar issues?

    I am on 12.3 64 bit, KDE.

    Kind regards

    PS: I see there is a
    MozillaFirefox-24.0-4.1 for 586, does this indicate anything?
    Main box: OpenSuse 12.3)/KDE 4.10 64bit
    Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox)
    Laptop: Debian Wheezy/KDE 4.8.4 64bit

  2. #2
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    423

    Default Re: Dependency issues when ubdating Mozilla Firefox

    This is a typo in the package name libgstreamer-0.10-0 --> libgstreamer-0_10-0.
    The maintainer is about to fix it.

  3. #3
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    296

    Default Re: Dependency issues when ubdating Mozilla Firefox

    Quote Originally Posted by hendwolt View Post
    This is a typo in the package name libgstreamer-0.10-0 --> libgstreamer-0_10-0.
    The maintainer is about to fix it.
    Thank you!

    apropos typo, bellow = below, but I guess you imagined that
    Main box: OpenSuse 12.3)/KDE 4.10 64bit
    Older Box: OpenSuse 12.2/KDE 4.8.5 64bit (my mediabox)
    Laptop: Debian Wheezy/KDE 4.8.4 64bit

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •