Results 1 to 5 of 5

Thread: using the search function in Chromium appears to be broken

  1. #1
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default using the search function in Chromium appears to be broken

    I hope this is not just my setup, if I do a search in a particular forum (applications) the results that are displayed have the titles half cut off. If you need a screen shot let me know, otherwise anyone should be able to see the problem from Chromium browser Version 30.0.1553.0 (209444).

    Maybe this should be a bug filed against the browser?
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,788
    Blog Entries
    14

    Default Re: using the search function in Chromium appears to be broken

    Quote Originally Posted by anika200 View Post
    I hope this is not just my setup, if I do a search in a particular forum (applications) the results that are displayed have the titles half cut off. If you need a screen shot let me know, otherwise anyone should be able to see the problem from Chromium browser Version 30.0.1553.0 (209444).

    Maybe this should be a bug filed against the browser?
    I don't see this. Not in Chromium, not in Chrome.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: using the search function in Chromium appears to be broken

    This is still a problem for me, I do not know why no one else has the issue. I have default zoom and fonts and pretty much stock OS 12.3. Are you running the same version of Chromium as me, Version 30.0.1553.0 (209444)?
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: using the search function in Chromium appears to be broken

    On Mon, 30 Sep 2013 15:45:56 +0000, anika200 wrote:

    > This is still a problem for me, I do not know why no one else has the
    > issue. I have default zoom and fonts and pretty much stock OS 12.3. Are
    > you running the same version of Chromium as me, Version 30.0.1553.0
    > (209444)?


    Try running without any extensions enabled (an incognito session should
    suffice). It's possible (I'd say even likely) that an extension is
    interfering with the display.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: using the search function in Chromium appears to be broken

    Quote Originally Posted by hendersj View Post
    On Mon, 30 Sep 2013 15:45:56 +0000, anika200 wrote:

    > This is still a problem for me, I do not know why no one else has the
    > issue. I have default zoom and fonts and pretty much stock OS 12.3. Are
    > you running the same version of Chromium as me, Version 30.0.1553.0
    > (209444)?


    Try running without any extensions enabled (an incognito session should
    suffice). It's possible (I'd say even likely) that an extension is
    interfering with the display.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at openSUSE Forums FAQ
    That did the trick, it was an extension "zoom text only" that was causing the error on this site only.
    Thank you for the reply.
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •