Results 1 to 5 of 5

Thread: Updating Google Chrome says needs to install non-64bit pulseaudio - how fix?

  1. #1

    Default Updating Google Chrome says needs to install non-64bit pulseaudio - how fix?

    When I tried to update Google Chrome it had the following conflicts:

    Code:
    #### YaST2 conflicts list - generated 2013-09-24 17:20:18 ####
    
    google-chrome-stable-29.0.1547.76-223446.x86_64 conflicts with xorg-x11-libX11 < 7.6_1 provided by xorg-x11-libX11-7.6-23.1.2.x86_64
    
        [ ] Following actions will be done:
    deinstallation of xorg-x11-libX11-7.6-23.1.2.x86_64
    architecture change of pulseaudio-utils-1.1-1.2.x86_64 to pulseaudio-utils-1.1-1.2.i586
    install pulseaudio-utils-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-1.1-1.2.x86_64 to pulseaudio-1.1-1.2.i586
    install pulseaudio-1.1-1.2.i586 despite the inferior architecture
    architecture change of libstartup-notification-1-0-0.12-2.1.3.x86_64 to libstartup-notification-1-0-0.12-2.1.3.i586
    install libstartup-notification-1-0-0.12-2.1.3.i586 despite the inferior architecture
    downgrade of libphonon4-4.6.0-87.5.x86_64 to libphonon4-4.5.0-9.1.2.i586
    architecture change of libphonon4-4.6.0-87.5.x86_64 to libphonon4-4.5.0-9.1.2.i586
    downgrade of phonon-backend-gstreamer-0_10-4.6.0-28.3.x86_64 to phonon-backend-gstreamer-0_10-4.5.1-5.1.2.i586
    architecture change of phonon-backend-gstreamer-0_10-4.6.0-28.3.x86_64 to phonon-backend-gstreamer-0_10-4.5.1-5.1.2.i586
    deinstallation of libgmtk0-1.0.6-2.1.x86_64
    deinstallation of libgmlib0-1.0.6-2.1.x86_64
    downgrade of kmix-4.8.5-232.4.x86_64 to kmix-4.7.2-2.1.2.i586
    architecture change of kmix-4.8.5-232.4.x86_64 to kmix-4.7.2-2.1.2.i586
    downgrade of kdebase4-runtime-4.8.5-382.18.x86_64 to kdebase4-runtime-4.7.2-3.4.2.i586
    architecture change of kdebase4-runtime-4.8.5-382.18.x86_64 to kdebase4-runtime-4.7.2-3.4.2.i586
    downgrade of akonadi-4.8.5-358.17.x86_64 to akonadi-4.7.2-3.9.1.i586
    architecture change of akonadi-4.8.5-358.17.x86_64 to akonadi-4.7.2-3.9.1.i586
    downgrade of akregator-4.8.5-358.17.x86_64 to akregator-4.7.2-3.9.1.i586
    architecture change of akregator-4.8.5-358.17.x86_64 to akregator-4.7.2-3.9.1.i586
    downgrade of apper-0.7.2-31.6.x86_64 to apper-0.7.0-1.6.1.i586
    architecture change of apper-0.7.2-31.6.x86_64 to apper-0.7.0-1.6.1.i586
    downgrade of ark-4.8.4-22.2.x86_64 to ark-4.7.2-2.1.2.i586
    architecture change of ark-4.8.4-22.2.x86_64 to ark-4.7.2-2.1.2.i586
    downgrade of bluedevil-1.2.3-61.6.x86_64 to bluedevil-1.2.2-1.2.2.i586
    architecture change of bluedevil-1.2.3-61.6.x86_64 to bluedevil-1.2.2-1.2.2.i586
    downgrade of choqok-1.3-29.7.x86_64 to choqok-1.1-11.1.2.i586
    architecture change of choqok-1.3-29.7.x86_64 to choqok-1.1-11.1.2.i586
    downgrade of digikam-2.5.0-146.18.x86_64 to digikam-2.2.0-3.3.1.i586
    architecture change of digikam-2.5.0-146.18.x86_64 to digikam-2.2.0-3.3.1.i586
    downgrade of dolphin-4.8.5-309.4.x86_64 to dolphin-4.7.2-4.4.1.i586
    architecture change of dolphin-4.8.5-309.4.x86_64 to dolphin-4.7.2-4.4.1.i586
    downgrade of gwenview-4.8.5-48.4.x86_64 to gwenview-4.7.2-2.1.2.i586
    architecture change of gwenview-4.8.5-48.4.x86_64 to gwenview-4.7.2-2.1.2.i586
    deinstallation of kactivities4-4.8.5-25.4.x86_64
    downgrade of kaddressbook-4.8.5-358.17.x86_64 to kaddressbook-4.7.2-3.9.1.i586
    architecture change of kaddressbook-4.8.5-358.17.x86_64 to kaddressbook-4.7.2-3.9.1.i586
    downgrade of kaffeine-1.2.2-61.4.x86_64 to kaffeine-1.2.2-12.1.2.i586
    architecture change of kaffeine-1.2.2-61.4.x86_64 to kaffeine-1.2.2-12.1.2.i586
    downgrade of kcalc-4.8.5-23.3.x86_64 to kcalc-4.7.2-2.1.2.i586
    architecture change of kcalc-4.8.5-23.3.x86_64 to kcalc-4.7.2-2.1.2.i586
    downgrade of kcharselect-4.8.5-23.3.x86_64 to kcharselect-4.7.2-2.1.2.i586
    architecture change of kcharselect-4.8.5-23.3.x86_64 to kcharselect-4.7.2-2.1.2.i586
    downgrade of kcm_gtk-1.1-19.6.x86_64 to kcm_gtk-1.1-17.1.2.i586
    architecture change of kcm_gtk-1.1-19.6.x86_64 to kcm_gtk-1.1-17.1.2.i586
    downgrade of kcolorchooser-4.8.5-44.3.x86_64 to kcolorchooser-4.7.2-2.1.2.i586
    architecture change of kcolorchooser-4.8.5-44.3.x86_64 to kcolorchooser-4.7.2-2.1.2.i586
    downgrade of kde4-kgreeter-plugins-4.8.5-773.18.x86_64 to kde4-kgreeter-plugins-4.7.2-6.7.1.i586
    architecture change of kde4-kgreeter-plugins-4.8.5-773.18.x86_64 to kde4-kgreeter-plugins-4.7.2-6.7.1.i586
    downgrade of kdeartwork4-screensaver-4.8.5-189.3.x86_64 to kdeartwork4-screensaver-4.7.2-2.1.2.i586
    architecture change of kdeartwork4-screensaver-4.8.5-189.3.x86_64 to kdeartwork4-screensaver-4.7.2-2.1.2.i586
    downgrade of kdebase4-libkonq-4.8.5-309.4.x86_64 to kdebase4-libkonq-4.7.2-4.4.1.i586
    architecture change of kdebase4-libkonq-4.8.5-309.4.x86_64 to kdebase4-libkonq-4.7.2-4.4.1.i586
    downgrade of kdebase4-nsplugin-4.8.5-309.4.x86_64 to kdebase4-nsplugin-4.7.2-4.4.1.i586
    architecture change of kdebase4-nsplugin-4.8.5-309.4.x86_64 to kdebase4-nsplugin-4.7.2-4.4.1.i586
    downgrade of kdebase4-runtime-xine-4.8.5-382.18.x86_64 to kdebase4-runtime-xine-4.7.2-3.4.2.i586
    architecture change of kdebase4-runtime-xine-4.8.5-382.18.x86_64 to kdebase4-runtime-xine-4.7.2-3.4.2.i586
    downgrade of kdebase4-workspace-4.8.5-773.18.x86_64 to kdebase4-workspace-4.7.2-6.7.1.i586
    architecture change of kdebase4-workspace-4.8.5-773.18.x86_64 to kdebase4-workspace-4.7.2-6.7.1.i586
    downgrade of kdebase4-workspace-ksysguardd-4.8.5-773.18.x86_64 to kdebase4-workspace-ksysguardd-4.7.2-6.7.1.x86_64
    downgrade of kdebase4-workspace-liboxygenstyle-4.8.5-773.18.x86_64 to kdebase4-workspace-liboxygenstyle-4.7.2-6.7.1.i586
    architecture change of kdebase4-workspace-liboxygenstyle-4.8.5-773.18.x86_64 to kdebase4-workspace-liboxygenstyle-4.7.2-6.7.1.i586
    downgrade of kdenetwork4-filesharing-4.8.5-250.4.x86_64 to kdenetwork4-filesharing-4.7.2-2.1.2.i586
    architecture change of kdenetwork4-filesharing-4.8.5-250.4.x86_64 to kdenetwork4-filesharing-4.7.2-2.1.2.i586
    downgrade of kdepasswd-4.8.5-309.4.x86_64 to kdepasswd-4.7.2-4.4.1.i586
    architecture change of kdepasswd-4.8.5-309.4.x86_64 to kdepasswd-4.7.2-4.4.1.i586
    downgrade of kdepim4-4.8.5-358.17.x86_64 to kdepim4-4.7.2-3.9.1.i586
    architecture change of kdepim4-4.8.5-358.17.x86_64 to kdepim4-4.7.2-3.9.1.i586
    downgrade of kdepim4-runtime-4.8.5-152.4.x86_64 to kdepim4-runtime-4.7.2-3.2.2.i586
    downgrade of okular-4.8.5-47.4.x86_64 to okular-4.7.2-3.3.1.i586
    architecture change of okular-4.8.5-47.4.x86_64 to okular-4.7.2-3.3.1.i586
    downgrade of plasma-addons-4.8.5-180.4.x86_64 to plasma-addons-4.7.2-2.3.2.i586
    architecture change of plasma-addons-4.8.5-180.4.x86_64 to plasma-addons-4.7.2-2.3.2.i586
    downgrade of plasma-addons-akonadi-4.8.5-180.4.x86_64 to plasma-addons-akonadi-4.7.2-2.3.2.i586
    architecture change of plasma-addons-akonadi-4.8.5-180.4.x86_64 to plasma-addons-akonadi-4.7.2-2.3.2.i586
    downgrade of plasma-addons-lancelot-4.8.5-180.4.x86_64 to plasma-addons-lancelot-4.7.2-2.3.2.i586
    architecture change of plasma-addons-lancelot-4.8.5-180.4.x86_64 to plasma-addons-lancelot-4.7.2-2.3.2.i586
    downgrade of plasma-addons-marble-4.8.5-180.4.x86_64 to plasma-addons-marble-4.7.2-2.3.2.i586
    architecture change of plasma-addons-marble-4.8.5-180.4.x86_64 to plasma-addons-marble-4.7.2-2.3.2.i586
    downgrade of plasmoid-folderview-4.8.5-309.4.x86_64 to plasmoid-folderview-4.7.2-4.4.1.i586
    architecture change of plasmoid-folderview-4.8.5-309.4.x86_64 to plasmoid-folderview-4.7.2-4.4.1.i586
    downgrade of polkit-kde-agent-1-0.99.0-18.4.x86_64 to polkit-kde-agent-1-0.99.0-10.3.1.i586
    architecture change of polkit-kde-agent-1-0.99.0-18.4.x86_64 to polkit-kde-agent-1-0.99.0-10.3.1.i586
    downgrade of polkit-kde-kcmmodules-1-0.98.1+git20110929-19.8.x86_64 to polkit-kde-kcmmodules-1-0.98.1+git20110929-1.2.i586
    architecture change of polkit-kde-kcmmodules-1-0.98.1+git20110929-19.8.x86_64 to polkit-kde-kcmmodules-1-0.98.1+git20110929-1.2.i586
    downgrade of python-kde4-4.8.5-40.6.x86_64 to python-kde4-4.7.2-2.1.2.i586
    architecture change of python-kde4-4.8.5-40.6.x86_64 to python-kde4-4.7.2-2.1.2.i586
    downgrade of skanlite-0.8-52.4.x86_64 to skanlite-0.7.kde4.5.0-8.1.2.i586
    architecture change of skanlite-0.8-52.4.x86_64 to skanlite-0.7.kde4.5.0-8.1.2.i586
    downgrade of sweeper-4.8.5-24.3.x86_64 to sweeper-4.7.2-2.1.2.i586
    architecture change of sweeper-4.8.5-24.3.x86_64 to sweeper-4.7.2-2.1.2.i586
    downgrade of synaptiks-0.8.1-26.2.noarch to synaptiks-0.8.0-2.1.1.noarch
    downgrade of apper-lang-0.7.2-31.6.noarch to apper-lang-0.7.0-1.6.1.noarch
    downgrade of bluedevil-lang-1.2.3-61.6.noarch to bluedevil-lang-1.2.2-1.2.2.noarch
    downgrade of digikam-lang-2.5.0-146.18.noarch to digikam-lang-2.2.0-3.3.1.noarch
    downgrade of kdebase4-session-4.8.5-60.1.noarch to kdebase4-session-4.7.2-13.1.1.noarch
    deinstallation of kdebase4-workspace-plasma-engine-akonadi-4.8.5-773.18.x86_64
    downgrade of kdegames4-carddecks-default-4.8.5-231.4.noarch to kdegames4-carddecks-default-4.7.2-3.1.2.noarch
    downgrade of kipi-plugins-lang-2.5.0-146.18.noarch to kipi-plugins-lang-2.2.0-2.1.2.noarch
    downgrade of konversation-lang-1.4-46.19.noarch to konversation-lang-1.3.1-11.3.1.noarch
    downgrade of ktorrent-lang-4.2.0-121.6.noarch to ktorrent-lang-4.1.2-2.1.2.noarch
    downgrade of libkdeedu4-data-4.8.4-39.4.noarch to libkdeedu4-data-4.7.2-2.1.2.noarch
    downgrade of marble-data-4.8.5-62.12.noarch to marble-data-4.7.2-2.1.2.noarch
    downgrade of python-kdebase4-4.8.5-1521.1.x86_64 to python-kdebase4-4.7.2-6.7.1.x86_64
    downgrade of skanlite-doc-0.8-52.4.x86_64 to skanlite-doc-0.7.kde4.5.0-8.1.2.x86_64
    downgrade of skanlite-lang-0.8-52.4.noarch to skanlite-lang-0.7.kde4.5.0-8.1.2.noarch
    downgrade of kdegames4-carddecks-other-4.8.5-231.4.noarch to kdegames4-carddecks-other-4.7.2-3.1.2.noarch
    deinstallation of java-1_7_0-openjdk-1.7.0.6-55.1.x86_64
    downgrade of gstreamer-0_10-plugins-good-0.10.31-63.4.x86_64 to gstreamer-0_10-plugins-good-0.10.31-13.1.i586
    architecture change of gstreamer-0_10-plugins-good-0.10.31-63.4.x86_64 to gstreamer-0_10-plugins-good-0.10.31-13.1.i586
    architecture change of libpulse0-1.1-1.2.x86_64 to libpulse0-1.1-1.2.i586
    install libpulse0-1.1-1.2.i586 despite the inferior architecture
    architecture change of xorg-x11-driver-video-7.6-80.4.1.x86_64 to xorg-x11-driver-video-7.6-80.4.1.i586
    install xorg-x11-driver-video-7.6-80.4.1.i586 despite the inferior architecture
    downgrade of libreoffice-impress-4.0.2.1-1.1.x86_64 to libreoffice-impress-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-impress-4.0.2.1-1.1.x86_64 to libreoffice-impress-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-filters-optional-4.0.2.1-1.1.x86_64 to libreoffice-filters-optional-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-filters-optional-4.0.2.1-1.1.x86_64 to libreoffice-filters-optional-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-impress-extensions-4.0.2.1-1.1.x86_64 to libreoffice-impress-extensions-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-impress-extensions-4.0.2.1-1.1.x86_64 to libreoffice-impress-extensions-3.5.4.13-4.11.1.i586
    deinstallation of libopencv2_4-2.4.0-49.12.x86_64
    downgrade of libkface1-2.5.0-146.18.x86_64 to libkface1-2.2.0-2.1.2.i586
    architecture change of libkface1-2.5.0-146.18.x86_64 to libkface1-2.2.0-2.1.2.i586
    architecture change of Mesa-7.11-11.4.2.x86_64 to Mesa-7.11-11.4.2.i586
    install Mesa-7.11-11.4.2.i586 despite the inferior architecture
    downgrade of libreoffice-base-drivers-mysql-4.0.2.1-1.1.x86_64 to libreoffice-base-drivers-mysql-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-base-drivers-mysql-4.0.2.1-1.1.x86_64 to libreoffice-base-drivers-mysql-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-base-extensions-4.0.2.1-1.1.x86_64 to libreoffice-base-extensions-3.5.4.13-4.11.1.x86_64
    downgrade of libreoffice-calc-extensions-4.0.2.1-1.1.x86_64 to libreoffice-calc-extensions-3.5.4.13-4.11.1.x86_64
    downgrade of libreoffice-draw-extensions-4.0.2.1-1.1.x86_64 to libreoffice-draw-extensions-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-draw-extensions-4.0.2.1-1.1.x86_64 to libreoffice-draw-extensions-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-help-en-US-4.0.2.1-4.1.noarch to libreoffice-help-en-US-3.5.4.13-4.11.1.noarch
    downgrade of libreoffice-kde4-4.0.2.1-1.1.x86_64 to libreoffice-kde4-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-kde4-4.0.2.1-1.1.x86_64 to libreoffice-kde4-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-pyuno-4.0.2.1-1.1.x86_64 to libreoffice-pyuno-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-pyuno-4.0.2.1-1.1.x86_64 to libreoffice-pyuno-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-writer-extensions-4.0.2.1-1.1.x86_64 to libreoffice-writer-extensions-3.5.4.13-4.11.1.x86_64
    install libpulse-mainloop-glib0-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-zeroconf-1.1-1.2.x86_64 to pulseaudio-module-zeroconf-1.1-1.2.i586
    install pulseaudio-module-zeroconf-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-x11-1.1-1.2.x86_64 to pulseaudio-module-x11-1.1-1.2.i586
    install pulseaudio-module-x11-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-lirc-1.1-1.2.x86_64 to pulseaudio-module-lirc-1.1-1.2.i586
    install pulseaudio-module-lirc-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-jack-1.1-1.2.x86_64 to pulseaudio-module-jack-1.1-1.2.i586
    install pulseaudio-module-jack-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-bluetooth-1.1-1.2.x86_64 to pulseaudio-module-bluetooth-1.1-1.2.i586
    install pulseaudio-module-bluetooth-1.1-1.2.i586 despite the inferior architecture
    architecture change of MozillaThunderbird-17.0.5-33.59.3.x86_64 to MozillaThunderbird-17.0.5-33.59.3.i586
    install MozillaThunderbird-17.0.5-33.59.3.i586 despite the inferior architecture
    architecture change of MozillaFirefox-20.0-2.70.3.x86_64 to MozillaFirefox-20.0-2.70.3.i586
    install MozillaFirefox-20.0-2.70.3.i586 despite the inferior architecture
    architecture change of pavucontrol-1.0-2.1.2.x86_64 to pavucontrol-1.0-2.1.2.i586
    ....elided....
    install yast2-ncurses-pkg-2.21.2-1.1.2.i586 despite the inferior architecture
    architecture change of zypper-1.6.26-5.22.1.x86_64 to zypper-1.6.26-5.22.1.i586
    install zypper-1.6.26-5.22.1.i586 despite the inferior architecture
        [ ] do not install google-chrome-stable-29.0.1547.76-223446.x86_64
    
    #### YaST2 conflicts list END ###
    What should I do? It doesn't seem like a good idea to downgrade pulseaudio.

  2. #2
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: Updating Google Chrome says needs to install non-64bit pulseaudio - how fix?

    You may want to consider removing google-chrome & replacing it with chromium it's in the repos.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  3. #3
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Updating Google Chrome says needs to install non-64bit pulseaudio - how fix?

    Quote Originally Posted by 6tr6tr View Post
    When I tried to update Google Chrome it had the following conflicts:

    Code:
    #### YaST2 conflicts list - generated 2013-09-24 17:20:18 ####
    
    google-chrome-stable-29.0.1547.76-223446.x86_64 conflicts with xorg-x11-libX11 < 7.6_1 provided by xorg-x11-libX11-7.6-23.1.2.x86_64
    
        [ ] Following actions will be done:
    deinstallation of xorg-x11-libX11-7.6-23.1.2.x86_64
    architecture change of pulseaudio-utils-1.1-1.2.x86_64 to pulseaudio-utils-1.1-1.2.i586
    install pulseaudio-utils-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-1.1-1.2.x86_64 to pulseaudio-1.1-1.2.i586
    install pulseaudio-1.1-1.2.i586 despite the inferior architecture
    architecture change of libstartup-notification-1-0-0.12-2.1.3.x86_64 to libstartup-notification-1-0-0.12-2.1.3.i586
    install libstartup-notification-1-0-0.12-2.1.3.i586 despite the inferior architecture
    downgrade of libphonon4-4.6.0-87.5.x86_64 to libphonon4-4.5.0-9.1.2.i586
    architecture change of libphonon4-4.6.0-87.5.x86_64 to libphonon4-4.5.0-9.1.2.i586
    downgrade of phonon-backend-gstreamer-0_10-4.6.0-28.3.x86_64 to phonon-backend-gstreamer-0_10-4.5.1-5.1.2.i586
    architecture change of phonon-backend-gstreamer-0_10-4.6.0-28.3.x86_64 to phonon-backend-gstreamer-0_10-4.5.1-5.1.2.i586
    deinstallation of libgmtk0-1.0.6-2.1.x86_64
    deinstallation of libgmlib0-1.0.6-2.1.x86_64
    downgrade of kmix-4.8.5-232.4.x86_64 to kmix-4.7.2-2.1.2.i586
    architecture change of kmix-4.8.5-232.4.x86_64 to kmix-4.7.2-2.1.2.i586
    downgrade of kdebase4-runtime-4.8.5-382.18.x86_64 to kdebase4-runtime-4.7.2-3.4.2.i586
    architecture change of kdebase4-runtime-4.8.5-382.18.x86_64 to kdebase4-runtime-4.7.2-3.4.2.i586
    downgrade of akonadi-4.8.5-358.17.x86_64 to akonadi-4.7.2-3.9.1.i586
    architecture change of akonadi-4.8.5-358.17.x86_64 to akonadi-4.7.2-3.9.1.i586
    downgrade of akregator-4.8.5-358.17.x86_64 to akregator-4.7.2-3.9.1.i586
    architecture change of akregator-4.8.5-358.17.x86_64 to akregator-4.7.2-3.9.1.i586
    downgrade of apper-0.7.2-31.6.x86_64 to apper-0.7.0-1.6.1.i586
    architecture change of apper-0.7.2-31.6.x86_64 to apper-0.7.0-1.6.1.i586
    downgrade of ark-4.8.4-22.2.x86_64 to ark-4.7.2-2.1.2.i586
    architecture change of ark-4.8.4-22.2.x86_64 to ark-4.7.2-2.1.2.i586
    downgrade of bluedevil-1.2.3-61.6.x86_64 to bluedevil-1.2.2-1.2.2.i586
    architecture change of bluedevil-1.2.3-61.6.x86_64 to bluedevil-1.2.2-1.2.2.i586
    downgrade of choqok-1.3-29.7.x86_64 to choqok-1.1-11.1.2.i586
    architecture change of choqok-1.3-29.7.x86_64 to choqok-1.1-11.1.2.i586
    downgrade of digikam-2.5.0-146.18.x86_64 to digikam-2.2.0-3.3.1.i586
    architecture change of digikam-2.5.0-146.18.x86_64 to digikam-2.2.0-3.3.1.i586
    downgrade of dolphin-4.8.5-309.4.x86_64 to dolphin-4.7.2-4.4.1.i586
    architecture change of dolphin-4.8.5-309.4.x86_64 to dolphin-4.7.2-4.4.1.i586
    downgrade of gwenview-4.8.5-48.4.x86_64 to gwenview-4.7.2-2.1.2.i586
    architecture change of gwenview-4.8.5-48.4.x86_64 to gwenview-4.7.2-2.1.2.i586
    deinstallation of kactivities4-4.8.5-25.4.x86_64
    downgrade of kaddressbook-4.8.5-358.17.x86_64 to kaddressbook-4.7.2-3.9.1.i586
    architecture change of kaddressbook-4.8.5-358.17.x86_64 to kaddressbook-4.7.2-3.9.1.i586
    downgrade of kaffeine-1.2.2-61.4.x86_64 to kaffeine-1.2.2-12.1.2.i586
    architecture change of kaffeine-1.2.2-61.4.x86_64 to kaffeine-1.2.2-12.1.2.i586
    downgrade of kcalc-4.8.5-23.3.x86_64 to kcalc-4.7.2-2.1.2.i586
    architecture change of kcalc-4.8.5-23.3.x86_64 to kcalc-4.7.2-2.1.2.i586
    downgrade of kcharselect-4.8.5-23.3.x86_64 to kcharselect-4.7.2-2.1.2.i586
    architecture change of kcharselect-4.8.5-23.3.x86_64 to kcharselect-4.7.2-2.1.2.i586
    downgrade of kcm_gtk-1.1-19.6.x86_64 to kcm_gtk-1.1-17.1.2.i586
    architecture change of kcm_gtk-1.1-19.6.x86_64 to kcm_gtk-1.1-17.1.2.i586
    downgrade of kcolorchooser-4.8.5-44.3.x86_64 to kcolorchooser-4.7.2-2.1.2.i586
    architecture change of kcolorchooser-4.8.5-44.3.x86_64 to kcolorchooser-4.7.2-2.1.2.i586
    downgrade of kde4-kgreeter-plugins-4.8.5-773.18.x86_64 to kde4-kgreeter-plugins-4.7.2-6.7.1.i586
    architecture change of kde4-kgreeter-plugins-4.8.5-773.18.x86_64 to kde4-kgreeter-plugins-4.7.2-6.7.1.i586
    downgrade of kdeartwork4-screensaver-4.8.5-189.3.x86_64 to kdeartwork4-screensaver-4.7.2-2.1.2.i586
    architecture change of kdeartwork4-screensaver-4.8.5-189.3.x86_64 to kdeartwork4-screensaver-4.7.2-2.1.2.i586
    downgrade of kdebase4-libkonq-4.8.5-309.4.x86_64 to kdebase4-libkonq-4.7.2-4.4.1.i586
    architecture change of kdebase4-libkonq-4.8.5-309.4.x86_64 to kdebase4-libkonq-4.7.2-4.4.1.i586
    downgrade of kdebase4-nsplugin-4.8.5-309.4.x86_64 to kdebase4-nsplugin-4.7.2-4.4.1.i586
    architecture change of kdebase4-nsplugin-4.8.5-309.4.x86_64 to kdebase4-nsplugin-4.7.2-4.4.1.i586
    downgrade of kdebase4-runtime-xine-4.8.5-382.18.x86_64 to kdebase4-runtime-xine-4.7.2-3.4.2.i586
    architecture change of kdebase4-runtime-xine-4.8.5-382.18.x86_64 to kdebase4-runtime-xine-4.7.2-3.4.2.i586
    downgrade of kdebase4-workspace-4.8.5-773.18.x86_64 to kdebase4-workspace-4.7.2-6.7.1.i586
    architecture change of kdebase4-workspace-4.8.5-773.18.x86_64 to kdebase4-workspace-4.7.2-6.7.1.i586
    downgrade of kdebase4-workspace-ksysguardd-4.8.5-773.18.x86_64 to kdebase4-workspace-ksysguardd-4.7.2-6.7.1.x86_64
    downgrade of kdebase4-workspace-liboxygenstyle-4.8.5-773.18.x86_64 to kdebase4-workspace-liboxygenstyle-4.7.2-6.7.1.i586
    architecture change of kdebase4-workspace-liboxygenstyle-4.8.5-773.18.x86_64 to kdebase4-workspace-liboxygenstyle-4.7.2-6.7.1.i586
    downgrade of kdenetwork4-filesharing-4.8.5-250.4.x86_64 to kdenetwork4-filesharing-4.7.2-2.1.2.i586
    architecture change of kdenetwork4-filesharing-4.8.5-250.4.x86_64 to kdenetwork4-filesharing-4.7.2-2.1.2.i586
    downgrade of kdepasswd-4.8.5-309.4.x86_64 to kdepasswd-4.7.2-4.4.1.i586
    architecture change of kdepasswd-4.8.5-309.4.x86_64 to kdepasswd-4.7.2-4.4.1.i586
    downgrade of kdepim4-4.8.5-358.17.x86_64 to kdepim4-4.7.2-3.9.1.i586
    architecture change of kdepim4-4.8.5-358.17.x86_64 to kdepim4-4.7.2-3.9.1.i586
    downgrade of kdepim4-runtime-4.8.5-152.4.x86_64 to kdepim4-runtime-4.7.2-3.2.2.i586
    downgrade of okular-4.8.5-47.4.x86_64 to okular-4.7.2-3.3.1.i586
    architecture change of okular-4.8.5-47.4.x86_64 to okular-4.7.2-3.3.1.i586
    downgrade of plasma-addons-4.8.5-180.4.x86_64 to plasma-addons-4.7.2-2.3.2.i586
    architecture change of plasma-addons-4.8.5-180.4.x86_64 to plasma-addons-4.7.2-2.3.2.i586
    downgrade of plasma-addons-akonadi-4.8.5-180.4.x86_64 to plasma-addons-akonadi-4.7.2-2.3.2.i586
    architecture change of plasma-addons-akonadi-4.8.5-180.4.x86_64 to plasma-addons-akonadi-4.7.2-2.3.2.i586
    downgrade of plasma-addons-lancelot-4.8.5-180.4.x86_64 to plasma-addons-lancelot-4.7.2-2.3.2.i586
    architecture change of plasma-addons-lancelot-4.8.5-180.4.x86_64 to plasma-addons-lancelot-4.7.2-2.3.2.i586
    downgrade of plasma-addons-marble-4.8.5-180.4.x86_64 to plasma-addons-marble-4.7.2-2.3.2.i586
    architecture change of plasma-addons-marble-4.8.5-180.4.x86_64 to plasma-addons-marble-4.7.2-2.3.2.i586
    downgrade of plasmoid-folderview-4.8.5-309.4.x86_64 to plasmoid-folderview-4.7.2-4.4.1.i586
    architecture change of plasmoid-folderview-4.8.5-309.4.x86_64 to plasmoid-folderview-4.7.2-4.4.1.i586
    downgrade of polkit-kde-agent-1-0.99.0-18.4.x86_64 to polkit-kde-agent-1-0.99.0-10.3.1.i586
    architecture change of polkit-kde-agent-1-0.99.0-18.4.x86_64 to polkit-kde-agent-1-0.99.0-10.3.1.i586
    downgrade of polkit-kde-kcmmodules-1-0.98.1+git20110929-19.8.x86_64 to polkit-kde-kcmmodules-1-0.98.1+git20110929-1.2.i586
    architecture change of polkit-kde-kcmmodules-1-0.98.1+git20110929-19.8.x86_64 to polkit-kde-kcmmodules-1-0.98.1+git20110929-1.2.i586
    downgrade of python-kde4-4.8.5-40.6.x86_64 to python-kde4-4.7.2-2.1.2.i586
    architecture change of python-kde4-4.8.5-40.6.x86_64 to python-kde4-4.7.2-2.1.2.i586
    downgrade of skanlite-0.8-52.4.x86_64 to skanlite-0.7.kde4.5.0-8.1.2.i586
    architecture change of skanlite-0.8-52.4.x86_64 to skanlite-0.7.kde4.5.0-8.1.2.i586
    downgrade of sweeper-4.8.5-24.3.x86_64 to sweeper-4.7.2-2.1.2.i586
    architecture change of sweeper-4.8.5-24.3.x86_64 to sweeper-4.7.2-2.1.2.i586
    downgrade of synaptiks-0.8.1-26.2.noarch to synaptiks-0.8.0-2.1.1.noarch
    downgrade of apper-lang-0.7.2-31.6.noarch to apper-lang-0.7.0-1.6.1.noarch
    downgrade of bluedevil-lang-1.2.3-61.6.noarch to bluedevil-lang-1.2.2-1.2.2.noarch
    downgrade of digikam-lang-2.5.0-146.18.noarch to digikam-lang-2.2.0-3.3.1.noarch
    downgrade of kdebase4-session-4.8.5-60.1.noarch to kdebase4-session-4.7.2-13.1.1.noarch
    deinstallation of kdebase4-workspace-plasma-engine-akonadi-4.8.5-773.18.x86_64
    downgrade of kdegames4-carddecks-default-4.8.5-231.4.noarch to kdegames4-carddecks-default-4.7.2-3.1.2.noarch
    downgrade of kipi-plugins-lang-2.5.0-146.18.noarch to kipi-plugins-lang-2.2.0-2.1.2.noarch
    downgrade of konversation-lang-1.4-46.19.noarch to konversation-lang-1.3.1-11.3.1.noarch
    downgrade of ktorrent-lang-4.2.0-121.6.noarch to ktorrent-lang-4.1.2-2.1.2.noarch
    downgrade of libkdeedu4-data-4.8.4-39.4.noarch to libkdeedu4-data-4.7.2-2.1.2.noarch
    downgrade of marble-data-4.8.5-62.12.noarch to marble-data-4.7.2-2.1.2.noarch
    downgrade of python-kdebase4-4.8.5-1521.1.x86_64 to python-kdebase4-4.7.2-6.7.1.x86_64
    downgrade of skanlite-doc-0.8-52.4.x86_64 to skanlite-doc-0.7.kde4.5.0-8.1.2.x86_64
    downgrade of skanlite-lang-0.8-52.4.noarch to skanlite-lang-0.7.kde4.5.0-8.1.2.noarch
    downgrade of kdegames4-carddecks-other-4.8.5-231.4.noarch to kdegames4-carddecks-other-4.7.2-3.1.2.noarch
    deinstallation of java-1_7_0-openjdk-1.7.0.6-55.1.x86_64
    downgrade of gstreamer-0_10-plugins-good-0.10.31-63.4.x86_64 to gstreamer-0_10-plugins-good-0.10.31-13.1.i586
    architecture change of gstreamer-0_10-plugins-good-0.10.31-63.4.x86_64 to gstreamer-0_10-plugins-good-0.10.31-13.1.i586
    architecture change of libpulse0-1.1-1.2.x86_64 to libpulse0-1.1-1.2.i586
    install libpulse0-1.1-1.2.i586 despite the inferior architecture
    architecture change of xorg-x11-driver-video-7.6-80.4.1.x86_64 to xorg-x11-driver-video-7.6-80.4.1.i586
    install xorg-x11-driver-video-7.6-80.4.1.i586 despite the inferior architecture
    downgrade of libreoffice-impress-4.0.2.1-1.1.x86_64 to libreoffice-impress-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-impress-4.0.2.1-1.1.x86_64 to libreoffice-impress-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-filters-optional-4.0.2.1-1.1.x86_64 to libreoffice-filters-optional-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-filters-optional-4.0.2.1-1.1.x86_64 to libreoffice-filters-optional-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-impress-extensions-4.0.2.1-1.1.x86_64 to libreoffice-impress-extensions-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-impress-extensions-4.0.2.1-1.1.x86_64 to libreoffice-impress-extensions-3.5.4.13-4.11.1.i586
    deinstallation of libopencv2_4-2.4.0-49.12.x86_64
    downgrade of libkface1-2.5.0-146.18.x86_64 to libkface1-2.2.0-2.1.2.i586
    architecture change of libkface1-2.5.0-146.18.x86_64 to libkface1-2.2.0-2.1.2.i586
    architecture change of Mesa-7.11-11.4.2.x86_64 to Mesa-7.11-11.4.2.i586
    install Mesa-7.11-11.4.2.i586 despite the inferior architecture
    downgrade of libreoffice-base-drivers-mysql-4.0.2.1-1.1.x86_64 to libreoffice-base-drivers-mysql-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-base-drivers-mysql-4.0.2.1-1.1.x86_64 to libreoffice-base-drivers-mysql-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-base-extensions-4.0.2.1-1.1.x86_64 to libreoffice-base-extensions-3.5.4.13-4.11.1.x86_64
    downgrade of libreoffice-calc-extensions-4.0.2.1-1.1.x86_64 to libreoffice-calc-extensions-3.5.4.13-4.11.1.x86_64
    downgrade of libreoffice-draw-extensions-4.0.2.1-1.1.x86_64 to libreoffice-draw-extensions-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-draw-extensions-4.0.2.1-1.1.x86_64 to libreoffice-draw-extensions-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-help-en-US-4.0.2.1-4.1.noarch to libreoffice-help-en-US-3.5.4.13-4.11.1.noarch
    downgrade of libreoffice-kde4-4.0.2.1-1.1.x86_64 to libreoffice-kde4-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-kde4-4.0.2.1-1.1.x86_64 to libreoffice-kde4-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-pyuno-4.0.2.1-1.1.x86_64 to libreoffice-pyuno-3.5.4.13-4.11.1.i586
    architecture change of libreoffice-pyuno-4.0.2.1-1.1.x86_64 to libreoffice-pyuno-3.5.4.13-4.11.1.i586
    downgrade of libreoffice-writer-extensions-4.0.2.1-1.1.x86_64 to libreoffice-writer-extensions-3.5.4.13-4.11.1.x86_64
    install libpulse-mainloop-glib0-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-zeroconf-1.1-1.2.x86_64 to pulseaudio-module-zeroconf-1.1-1.2.i586
    install pulseaudio-module-zeroconf-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-x11-1.1-1.2.x86_64 to pulseaudio-module-x11-1.1-1.2.i586
    install pulseaudio-module-x11-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-lirc-1.1-1.2.x86_64 to pulseaudio-module-lirc-1.1-1.2.i586
    install pulseaudio-module-lirc-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-jack-1.1-1.2.x86_64 to pulseaudio-module-jack-1.1-1.2.i586
    install pulseaudio-module-jack-1.1-1.2.i586 despite the inferior architecture
    architecture change of pulseaudio-module-bluetooth-1.1-1.2.x86_64 to pulseaudio-module-bluetooth-1.1-1.2.i586
    install pulseaudio-module-bluetooth-1.1-1.2.i586 despite the inferior architecture
    architecture change of MozillaThunderbird-17.0.5-33.59.3.x86_64 to MozillaThunderbird-17.0.5-33.59.3.i586
    install MozillaThunderbird-17.0.5-33.59.3.i586 despite the inferior architecture
    architecture change of MozillaFirefox-20.0-2.70.3.x86_64 to MozillaFirefox-20.0-2.70.3.i586
    install MozillaFirefox-20.0-2.70.3.i586 despite the inferior architecture
    architecture change of pavucontrol-1.0-2.1.2.x86_64 to pavucontrol-1.0-2.1.2.i586
    ....elided....
    install yast2-ncurses-pkg-2.21.2-1.1.2.i586 despite the inferior architecture
    architecture change of zypper-1.6.26-5.22.1.x86_64 to zypper-1.6.26-5.22.1.i586
    install zypper-1.6.26-5.22.1.i586 despite the inferior architecture
        [ ] do not install google-chrome-stable-29.0.1547.76-223446.x86_64
    
    #### YaST2 conflicts list END ###
    What should I do? It doesn't seem like a good idea to downgrade pulseaudio.
    That's strange. I don't have anything like that in 12.2 GNOME. What do you have in your repositories? Show

    Code:
    zypper lr -d

  4. #4

    Default Re: Updating Google Chrome says needs to install non-64bit pulseaudio - how fix?

    Quote Originally Posted by chief_sealth View Post
    That's strange. I don't have anything like that in 12.2 GNOME. What do you have in your repositories? Show

    Code:
    zypper lr -d
    Code:
    #  | Alias                              | Name                               | Enabled | Refresh | Priority | Type   | URI                                                                                   | Service                       
    ---+------------------------------------+------------------------------------+---------+---------+----------+--------+---------------------------------------------------------------------------------------+--------                       
     1 | KDE_4.8                            | KDE 4.8                            | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/Release:/48/openSUSE_12.1/             |                               
     2 | Libre_Office                       | Libre Office                       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/LibreOffice:/Stable/openSUSE_12.1/          |                               
     3 | MonoDevelop                        | MonoDevelop                        | No      | No      |   99     | rpm-md | http://download.opensuse.org/repositories/Mono:Beta/openSUSE_11.4                     |                               
     4 | OpenJDK_Factory                    | OpenJDK Factory                    | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Java:/openjdk6:/Factory/openSUSE_12.1/      |                               
     5 | OpenSUSE_Factory                   | OpenSUSE Factory                   | No      | No      |   99     | yast2  | http://download.opensuse.org/factory/repo/oss/                                        |                               
     6 | PTA                                | PTA                                | Yes     | No      |   99     | rpm-md | http://download.opensuse.org/repositories/home:/please_try_again/openSUSE_12.1/       |                               
     7 | Updates-for-openSUSE-12.1-12.1-1.4 | Updates for openSUSE 12.1 12.1-1.4 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/12.1/                                             |                               
     8 | VLC                                | VLC                                | Yes     | No      |   99     | rpm-md | http://download.videolan.org/pub/vlc/SuSE/12.1                                        |                               
     9 | google-chrome                      | google-chrome                      | Yes     | Yes     |   99     | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64                                   |                               
    10 | google-musicmanager                | google-musicmanager                | Yes     | Yes     |   99     | rpm-md | http://dl.google.com/linux/musicmanager/rpm/stable/x86_64                             |                               
    11 | google-talkplugin                  | google-talkplugin                  | Yes     | Yes     |   99     | rpm-md | http://dl.google.com/linux/talkplugin/rpm/stable/x86_64                               |                               
    12 | libdvdcss                          | libdvdcss                          | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/12.1/                                                  |                               
    13 | openSUSE-12.1-12.1-1.4             | openSUSE-12.1-12.1-1.4             | No      | No      |   99     | yast2  | cd:///?devices=/dev/disk/by-id/ata-ATAPI_DVD_A_DH17ABSH_KU0160F0111250910CF3,/dev/sr0 |                               
    14 | packman                            | packman                            | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_12.1/                                           |                               
    15 | repo-debug                         | openSUSE-12.1-Debug                | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/12.1/repo/oss/                        |                               
    16 | repo-debug-update                  | openSUSE-12.1-Update-Debug         | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/12.1/                                       |                               
    17 | repo-non-oss                       | openSUSE-12.1-Non-Oss              | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/12.1/repo/non-oss/                          |                               
    18 | repo-oss                           | openSUSE-12.1-Oss                  | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/12.1/repo/oss/                              |                               
    19 | repo-source                        | openSUSE-12.1-Source               | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/12.1/repo/oss/                       |

  5. #5

    Default Re: Updating Google Chrome says needs to install non-64bit pulseaudio - how fix?

    Quote Originally Posted by 6tr6tr View Post
    google-chrome-stable-29.0.1547.76-223446.x86_64 conflicts with xorg-x11-libX11 < 7.6_1 provided by xorg-x11-libX11-7.6-23.1.2.x86_64
    Well, here you have it.
    The chrome package conflicts with your installed xorg-x11-libX11, it needs a newer one I suppose.
    Since this is an essential package, trying to uninstall it leads to all those other dependency errors that can only be solved by switching everything to 32bit (the 64bit google-chrome-stable package doesn't conflict with the 32bit xorg-x11-libX11).

    So you would need to install a newer X server.
    But 12.1 is out of support already since some months and there are no repos for it available anymore, so you're out of luck there, sorry.

    Either upgrade to a newer openSUSE version or don't upgrade chrome (the first is the better choice obviously).

    You could try to install the google chrome package with "rpm -U --force" though, but there's no guarantee that it will work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •