Results 1 to 2 of 2

Thread: Krunner Firefox bookmark search doesn't work

  1. #1

    Default Krunner Firefox bookmark search doesn't work

    I've enabled bookmarks in Krunner settings and Firefox is set to my default browser, but Krunner doesn't give any results when I do a search. Why this happens and how could I fix that? This happens also if I make a new user. I have KDE openSUSE 12.3 KDE 4.11.1 and Firefox 23.0. With same KDE and Firefox versions in LinuxMint KDE the search works without any problem.

    I have tried to "Browse Firefox Bookmarks" -Krunner plugin. It installs without problems and detects my bookmarks folders but still won't give any search results (with or without a trigger word).

  2. #2

    Default Re: Krunner Firefox bookmark search doesn't work

    I found out that for some reason, there is another profile directory in ~/.mozilla/firefox that doesn't contain all the files and folders there should be but Krunner tries to find bookmarks from there anyway. That profile isn't even mentioned in profiles.ini (but the right profile is listed there and set as default). Deleting the wrong profile directory wasn't enough but I found that wrong profile name was used in ~/.kde4/share/config/kdeglobals in value for variable named dbfile. Changed directory name to right one and now the search works.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •