Results 1 to 9 of 9

Thread: Linberry or other sync software for Blackberry devices

  1. #1

    Default Linberry or other sync software for Blackberry devices

    Hi,
    Does anyone succeeded in installing Linberry on OpenSUSE ? I searched for software that allows me to manage my BB 9320 and Playbook and came across Linberry but it is in .deb format for Ubuntu.

    How do I install this on OpenSUSE ? if possible...
    OpenSUSE Leap 42.2 x64 KDE

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,391
    Blog Entries
    1

    Default Re: Linberry or other sync software for Blackberry devices

    Quote Originally Posted by robertot5 View Post
    Hi,
    Does anyone succeeded in installing Linberry on OpenSUSE ? I searched for software that allows me to manage my BB 9320 and Playbook and came across Linberry but it is in .deb format for Ubuntu.

    How do I install this on OpenSUSE ? if possible...
    I don't own such a device, but from what I can gather the linberry project is dead in the water. I did find barry-desktop that might work for you.

    RPM OpenSuSE barry-desktop 0.18.4 i586 rpm

  3. #3

    Default Re: Linberry or other sync software for Blackberry devices

    Quote Originally Posted by deano_ferrari View Post
    I don't own such a device, but from what I can gather the linberry project is dead in the water. I did find barry-desktop that might work for you.

    RPM OpenSuSE barry-desktop 0.18.4 i586 rpm
    Oh, that's great, I'll check it out !
    Thanks
    OpenSUSE Leap 42.2 x64 KDE

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,391
    Blog Entries
    1

    Default Re: Linberry or other sync software for Blackberry devices

    Quote Originally Posted by robertot5 View Post
    Oh, that's great, I'll check it out !
    Thanks
    Old info, but might be useful to you

    How use BlackBerry device with Linux

  5. #5

    Default Re: Linberry or other sync software for Blackberry devices

    Quote Originally Posted by deano_ferrari View Post
    I don't own such a device, but from what I can gather the linberry project is dead in the water. I did find barry-desktop that might work for you.

    RPM OpenSuSE barry-desktop 0.18.4 i586 rpm
    Hi,
    I'm trying to install the RPM using Apper or Intall Software but I get error saying it cannot find one or more dependencies. Can you help me install it ?
    I tried to add a new repository using the URL on the RPM page " /mirror/ftp.sourceforge.net/pub/sourceforge/b/ba/barry/barry/barry-0.18.4/bmbuild/dists/opensuse12.1/x86_64/RPMS" but it seems dead, it can't create one.

    Also tried the "zypper install"

    linux-jspa:/home/user/Downloads # zypper install barry-desktop-0.18.4-0.i586.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: nothing provides barry-util needed by barry-desktop-0.18.4-0.i586
    Solution 1: do not install barry-desktop-0.18.4-0.i586
    Solution 2: break barry-desktop-0.18.4-0.i586 by ignoring some of its dependencies

    Choose from above solutions by number or cancel [1/2/c] (c):
    OpenSUSE Leap 42.2 x64 KDE

  6. #6

    Default Re: Linberry or other sync software for Blackberry devices

    I tried installing it without some dependencies.

    I installed missing dependencies until I got
    Code:
    barrydesktop 
    barrydesktop: error while loading shared libraries: libebook-1.2.so.12: cannot open shared object file: No such file or directory
    Now, I did find the libebook-1.2.so.12 library and installed it but I doesn't recognize it.

    I'm stuck
    OpenSUSE Leap 42.2 x64 KDE

  7. #7
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Linberry or other sync software for Blackberry devices

    robertot5 wrote:
    >


    > Hi,
    > I'm trying to install the RPM using Apper or Intall Software but I get
    > error saying it cannot find one or more dependencies. Can you help me
    > install it ?
    > I tried to add a new repository using the URL on the RPM page "
    > /mirror/ftp.sourceforge.net/pub/sourceforge/b/ba/barry/barry/barry-0.18.4/bmbuild/dists/opensuse12.1/x86_64/RPMS"
    > but it seems dead, it can't create one.
    >
    >


    I don't think sourceforge repositories are compatible with that of
    zypper/YaST
    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  8. #8

    Default Re: Linberry or other sync software for Blackberry devices

    Quote Originally Posted by vazhavandan View Post
    robertot5 wrote:
    >


    > Hi,
    > I'm trying to install the RPM using Apper or Intall Software but I get
    > error saying it cannot find one or more dependencies. Can you help me
    > install it ?
    > I tried to add a new repository using the URL on the RPM page "
    > /mirror/ftp.sourceforge.net/pub/sourceforge/b/ba/barry/barry/barry-0.18.4/bmbuild/dists/opensuse12.1/x86_64/RPMS"
    > but it seems dead, it can't create one.
    >
    >


    I don't think sourceforge repositories are compatible with that of
    zypper/YaST
    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop
    So I guess I'm stuck with a Windows partition just for my BlackBerry devices
    OpenSUSE Leap 42.2 x64 KDE

  9. #9
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,391
    Blog Entries
    1

    Default Re: Linberry or other sync software for Blackberry devices

    Quote Originally Posted by robertot5 View Post
    So I guess I'm stuck with a Windows partition just for my BlackBerry devices
    Looks that way. Perhaps you might want to read up on a potential strategies discussed here in this Blackberry forum

    BlackBerry Link for Linux - BlackBerry Support Community Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •