Results 1 to 4 of 4

Thread: Cinnamon can not boot

  1. #1

    Default Cinnamon can not boot

    I download Cinnamon desktop from download.opensuse.org and didn't add a repo line, and get it install to my openSUSE 12.2 with Gnome 3.4. Then I try to use Cinnamon, after login to the Cinnamon the title bars and task bar and the shortcuts all disappeared, should I reinstall it by using .ymp not cinnamon-1.6.7-1.1.i586.rpm?

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Cinnamon can not boot

    geetboy wrote:
    >
    > I download Cinnamon desktop from download.opensuse.org and didn't add a
    > repo line, and get it install to my openSUSE 12.2 with Gnome 3.4. Then I
    > try to use Cinnamon, after login to the Cinnamon the title bars and task
    > bar and the shortcuts all disappeared, should I reinstall it by using
    > ..ymp not cinnamon-1.6.7-1.1.i586.rpm?
    >
    >

    use the ymp from this link for openSUSE 12.2
    http://en.opensuse.org/openSUSE:GNOM...#openSUSE_12.2
    Log out and then login into "cinnamon" session
    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  3. #3

    Default Re: Cinnamon can not boot

    when I try to install cinnamon.ymp

    PHP Code:
    Software installation
    Installation was only partially successful
    .
    The following packages could not be installed
    • cinnamon
    • cinnamon
    -menu-editor
    • libmuffin0
    • muffin 

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Cinnamon can not boot

    geetboy wrote:
    >
    > when I try to install cinnamon.ymp
    >
    >
    > PHP code:
    > --------------------
    > Software installation
    > Installation was only partially successful.
    > The following packages could not be installed
    > • cinnamon
    > • cinnamon-menu-editor
    > • libmuffin0
    > • muffin
    > --------------------
    >
    >

    Since the relevant repo would be present now you can open YaST installer
    and install the cinnamon package and check whether you get any
    dependency issues

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •