Results 1 to 2 of 2

Thread: XVid Cap does not work

  1. #1
    Join Date
    May 2012
    Location
    Kolkata, India
    Posts
    161

    Default XVid Cap does not work

    Hi all,

    Code:
    xvidcap
    xvidcap: error while loading shared libraries: libpng.so.3: cannot open shared object file: No such file or directory
    How to solve this? I have OpenSUSE 12.3 32bit. And yes, I did not install this from packman because it was failing every time (I am unaware of the reason)...

    Thanx...

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,213
    Blog Entries
    15

    Default Re: XVid Cap does not work

    Quote Originally Posted by americast View Post
    Hi all,

    Code:
    xvidcap
    xvidcap: error while loading shared libraries: libpng.so.3: cannot open shared object file: No such file or directory
    How to solve this? I have OpenSUSE 12.3 32bit. And yes, I did not install this from packman because it was failing every time (I am unaware of the reason)...

    Thanx...
    Hi
    So if you didn't install the packman version, where did you download and install from? libpng3 is old/obsolete....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •