Results 1 to 5 of 5

Thread: yast error

  1. #1

    Default yast error

    internal error. plesase report a bug report with logs.
    details: uninitialized constant yast:: susefirewallclass::service
    caller /usr/share/yast2/modules/susefirewall:rb:1411:in'isenable'

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: yast error

    On 2015-03-03 00:56, gary9054 wrote:
    >
    > internal error. plesase report a bug report with logs.


    But not here. In Bugzilla.

    If you need help on how to report, ask here. Or if you want instead
    other suggestions, we need more details - for starters, your openSUSE
    version.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  3. #3

    Default Re: yast error

    opensuse 13.2.
    i would report if i knew it was a bug and how to report it.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,789

    Default Re: yast error

    Instruction here

    https://en.opensuse.org/Bugzilla

    But I'm not sure it is a bug. Bugs are reproducible. So It is possible a bug but it could be a configuration problem also. Have you add a lot of repos?? You could have mixed versions. You really need to be able to tell the developers how they can reproduce the problem because if they can't reproduce it it is probably they can't fix it.

    So are you running any funky things like tumbleweed? ok well tumbleweed is not funky but it is more experimental Was this an upgrade from an earlier version of the OS? if so what version??

  5. #5

    Default Re: yast error

    13.2 is all i know.
    i did a upgrade again and it fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •