On 2013-08-25 17:36, freerjw wrote:
>
> Hi,
> I am new to Linux. My PC with ATI video card does not come back after
> sleep. After I browse the following message, I do not know how to set
> 'vga=0'. Could you explain it in detail?


Well, not seeing the context of the message you refer to, I can only
make a guess, that it is on the kernel option line, at boot. It can
usually be typed during booting, but the exact manner depends on whether
you use grub version 1 or 2.

Assuming you have a recent openSUSE with grub 2, you press 'e' at the
boot menu, to get an editor. Then you search for a line that starts with
'linux ' and type that vga option at the line end, separated with a
space from the existing options.

But that is just an educated guess.


--
Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 "Dartmouth" at Telcontar)