Results 1 to 2 of 2

Thread: KDM AUTOLOGIN + LOCKSCREEN

  1. #1

    Default KDM AUTOLOGIN + LOCKSCREEN

    i'm using opensuse 12.3 kde spin, and i found a problem that is not present in olther distros

    when i try to setup kdm from settings center, with enable autologin + lockscreen after login, nothink happer.

    the setting is saved but kdm don't do it (i don't know why but in kdm apper root login option...)

    it is a suse bug or it is somethink wrong? (my friend on anolther pc try same but have the same resultat)

    thx for answer and sry for english

  2. #2

    Default Re: KDM AUTOLOGIN + LOCKSCREEN

    Quote Originally Posted by halon View Post
    i'm using opensuse 12.3 kde spin, and i found a problem that is not present in olther distros

    when i try to setup kdm from settings center, with enable autologin + lockscreen after login, nothink happer.

    the setting is saved but kdm don't do it (i don't know why but in kdm apper root login option...)
    You have to set the "DISPLAYMANAGER_AUTOLOGIN" variable to your username in the file /etc/sysconfig/displaymanager. Either use a texteditor ("kdesu kwrite" f.e.) or YaST->System->"/etc/sysconfig Editor" for that.

    it is a suse bug or it is somethink wrong? (my friend on anolther pc try same but have the same resultat)
    It is a SUSE bug. Well, actually it's by design. It was done that way, I guess, to have a standard method regardless which desktop you use (KDE, GNOME, XFCE, ...)

    See https://bugzilla.novell.com/show_bug.cgi?id=267903

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •