Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Subversion for openSUSE 11.4

  1. #1

    Default Subversion for openSUSE 11.4

    Hi,

    recently, support for 11.4 has been removed from software.opensuse.org: Install package devel:tools:scm:svn / subversion
    however, I still interested in most recent subversion packages, version 1.8 and up.

    Can you tell me please - where I can download them ?

  2. #2

    Default Re: Subversion for openSUSE 11.4

    Look in the torrent sites for an iso of opensuse 11.4 unless you really want a subversion version of source code to compile. A torrent site ( name is lost ) was the only place i could find opensuse 11.4 iso when i needed to do a reinstall of it.
    I'm a dinosaur with opensuse 11.4 and using the evergreen project for limited updates. Else-wise, 11.4 does everything I need and also has gnome 2 and it all works nicely. I won't go into my diatribes about gnome 3. I've done that before.

    Tom Kosvic

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Subversion for openSUSE 11.4

    On 2013-08-19 17:26, tckosvic wrote:
    >
    > Look in the torrent sites for an iso of opensuse 11.4 unless you really
    > want a subversion version of source code to compile. A torrent site (
    > name is lost ) was the only place i could find opensuse 11.4 iso when i
    > needed to do a reinstall of it.


    WHY?

    The 11.4 images are still on the official download site.

    Code:
    http://download.opensuse.org/distribution/11.4/iso/
    But khilov is not looking for the isos, but for devel:tools:scm:svn repo.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: Subversion for openSUSE 11.4

    On Mon, 19 Aug 2013 14:36:07 +0000, khilov wrote:

    > Hi,
    >
    > recently, support for 11.4 has been removed from 'software.opensuse.org:
    > Install package devel:tools:scm:svn / subversion'
    > (http://tinyurl.com/n4pyvum)
    > however, I still interested in most recent subversion packages, version
    > 1.8 and up.
    >
    > Can you tell me please - where I can download them ?


    You might try the versions in the tumbleweed repos - since tumbleweed was
    based on 11.4, it's possible those might work without upgrading to
    tumbleweed.

    But 11.4 is well out of support - the best option would be to upgrade to
    a supported version.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5

    Default Re: Subversion for openSUSE 11.4

    Quote Originally Posted by hendersj View Post
    On Mon, 19 Aug 2013 14:36:07 +0000, khilov wrote:

    > Hi,
    >
    > recently, support for 11.4 has been removed from 'software.opensuse.org:
    > Install package devel:tools:scm:svn / subversion'
    > (software.opensuse.org: Install package devel:tools:scm:svn / subversion)
    > however, I still interested in most recent subversion packages, version
    > 1.8 and up.
    >
    > Can you tell me please - where I can download them ?


    You might try the versions in the tumbleweed repos - since tumbleweed was
    based on 11.4, it's possible those might work without upgrading to
    tumbleweed.

    But 11.4 is well out of support - the best option would be to upgrade to
    a supported version.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at openSUSE Forums FAQ
    Thank you, Jim.

    I just reviewed https://en.opensuse.org/Portal:Tumbleweed and found there is subversion version 1.7 only.
    Thus, I still looking for 1.8.

    Recently, I found http://download.opensuse.org/reposit...openSUSE_11.4/ also not available any longer.
    This is so pity.
    I like 11.4 so much, tried to move to 12.3 already few times - and finally I tired of 12.3.

    If anybody can share with us content of repos I pointed. I will be so glad !

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,670
    Blog Entries
    15

    Default Re: Subversion for openSUSE 11.4

    On Tue 20 Aug 2013 11:16:03 AM CDT, khilov wrote:


    hendersj;2580318 Wrote:
    > On Mon, 19 Aug 2013 14:36:07 +0000, khilov wrote:
    >
    > > Hi,
    > >
    > > recently, support for 11.4 has been removed from

    > 'software.opensuse.org:
    > > Install package devel:tools:scm:svn / subversion'
    > > ('software.opensuse.org: Install package devel:tools:scm:svn /

    > subversion' (http://tinyurl.com/n4pyvum))
    > > however, I still interested in most recent subversion packages,

    > version
    > > 1.8 and up.
    > >
    > > Can you tell me please - where I can download them ?

    >
    > You might try the versions in the tumbleweed repos - since tumbleweed
    > was
    > based on 11.4, it's possible those might work without upgrading to
    > tumbleweed.
    >
    > But 11.4 is well out of support - the best option would be to upgrade
    > to
    > a supported version.
    >
    > Jim
    >
    >
    >
    > --
    > Jim Henderson
    > openSUSE Forums Administrator
    > Forum Use Terms & Conditions at 'openSUSE Forums FAQ'
    > (http://tinyurl.com/openSUSE-T-C)


    Thank you, Jim.

    I just reviewed https://en.opensuse.org/Portal:Tumbleweed and found
    there is subversion version 1.7 only.
    Thus, I still looking for 1.8.

    Recently, I found http://tinyurl.com/kr8q3f5 also not available any
    longer.
    This is so pity.
    I like 11.4 so much, tried to move to 12.3 already few times - and
    finally I tired of 12.3.

    If anybody can share with us content of repos I pointed. I will be so
    glad !


    Hi
    Ask the repository maintainers to add 11.4 back in as a discontinued
    repository https://build.opensuse.org/package/u...svn/subversion

    Or branch on OBS yourself and build....

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.16-desktop
    up 1 day 6:46, 3 users, load average: 0.43, 0.30, 0.26
    CPU AMD E2-1800@1.70GHz | GPU Radeon HD 7340


  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Subversion for openSUSE 11.4

    On 2013-08-20 01:51, Jim Henderson wrote:

    > You might try the versions in the tumbleweed repos - since tumbleweed was
    > based on 11.4,


    Huh? Tumbleweed is based on 12.3, always on the last stable release.
    When 13.1 becomes stable, tumbleweed will drop 12.3 and switch
    completeley to 13.1 - so to speak.

    Evergreen, instead, extends support for 11.4.

    Both projects are unrelated.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Subversion for openSUSE 11.4

    On 2013-08-20 13:16, khilov wrote:
    > I like 11.4 so much, tried to move to 12.3 already few times - and
    > finally I tired of 12.3.
    >
    > If anybody can share with us content of repos I pointed. I will be so
    > glad !


    If you want to keep using 11.4, please remember that you have to add the
    Evergreen repos for extended support.

    openSUSE:Evergreen

    Then, you may ask the Evergreen folks if they see any chance of asking
    the devel:tools:scm:svn people to reconsider the dropping of their repo.


    Otherwise, you have to build subversion yourself.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,670
    Blog Entries
    15

    Default Re: Subversion for openSUSE 11.4

    On Tue 20 Aug 2013 11:58:06 AM CDT, Carlos E. R. wrote:

    If you want to keep using 11.4, please remember that you have to add the
    Evergreen repos for extended support.
    Why do I have to have extended support repos active? Will my system
    stop working?

    That statement is FUDish, as in it indicates to me the system will stop
    working?

    Please clarify your wording.


    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.16-desktop
    up 1 day 7:11, 3 users, load average: 0.41, 0.37, 0.33
    CPU AMD E2-1800@1.70GHz | GPU Radeon HD 7340


  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Subversion for openSUSE 11.4

    On 2013-08-20 14:16, malcolmlewis wrote:
    >
    > On Tue 20 Aug 2013 11:58:06 AM CDT, Carlos E. R. wrote:
    >
    > If you want to keep using 11.4, please remember that you have to add the
    > Evergreen repos for extended support.
    >
    >
    > Why do I have to have extended support repos active? Will my system
    > stop working?
    >
    > That statement is FUDish, as in it indicates to me the system will stop
    > working?
    >
    > Please clarify your wording.



    I don't understand yours. :-o

    11.4 is out of support by SUSE, and instead it is supported by
    Evergreen. If you want security updates, that is, support, you have to
    add the evergreen repos.

    Don't tell me you don't know that! :-O

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •