Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Large text in Libreoffice

  1. #1

    Default Large text in Libreoffice

    The text in menus in Libreoffice is currently using a large (20 points) font. How do I change i back to normal size?

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Large text in Libreoffice

    On 2013-08-17 12:06, Per 68 wrote:
    >
    > The text in menus in Libreoffice is currently using a large (20 points)
    > font. How do I change i back to normal size?



    Tools/options/LibreOffice -> view, icon size and style --> small,
    perhaps. "Use system font for user interface", too. "Scaling 100". Check
    system font of your desktop.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Large text in Libreoffice

    Quote Originally Posted by Per_68 View Post
    The text in menus in Libreoffice is currently using a large (20 points) font. How do I change i back to normal size?
    What fonts have you enabled in the system?
    IIRC I noticed an issue in LO with Infinity Fonts
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Large text in Libreoffice

    @robin_listas:
    I seem to have these options already checked.

    @caf4926:
    Where do I check for enabled fonts?

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Large text in Libreoffice

    On 2013-08-17 14:56, Per 68 wrote:
    >
    > @robin_listas:
    > I seem to have these options already checked.
    >
    > @caf4926:
    > Where do I check for enabled fonts?


    It depends on the desktop, I think. XFCE setting manager has a "font
    viewer". There is a global directory for fonts, but I'm not sure the
    desktops take them all.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  6. #6

    Default Re: Large text in Libreoffice

    Quote Originally Posted by robin_listas View Post
    On 2013-08-17 14:56, Per 68 wrote:
    >
    > @robin_listas:
    > I seem to have these options already checked.
    >
    > @caf4926:
    > Where do I check for enabled fonts?


    It depends on the desktop, I think. XFCE setting manager has a "font
    viewer". There is a global directory for fonts, but I'm not sure the
    desktops take them all.
    I'm using KDE. In KDE control center "Sans serif 9" is selected for menus. Other progrmas (like Firefox) uses that font and size, while LibreOffice Uses a much larger font.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Large text in Libreoffice

    Try renaming the folder:
    .config/libreoffice/
    to .config/libreoffice-bak/
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Large text in Libreoffice

    Quote Originally Posted by caf4926 View Post
    Try renaming the folder:
    .config/libreoffice/
    to .config/libreoffice-bak/
    Unfortunately doesn't change much.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Large text in Libreoffice

    Quote Originally Posted by Per_68 View Post
    Unfortunately doesn't change much.
    Create a new user login and try it there
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Large text in Libreoffice

    Quote Originally Posted by caf4926 View Post
    Create a new user login and try it there
    No change. The weird thing is that when I installed openSuse 2-3 weeks ago, the size of text in the menus was as other programs. I don't know what I did that can have caused this.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •