Results 1 to 9 of 9

Thread: Blue Yeti microfoon

  1. #1
    Join Date
    May 2011
    Location
    Vreden (Germany)
    Posts
    11

    Default Blue Yeti microfoon

    Heb een mooie usb Blue Yeti microfoon gekocht om mijn geluid in Youtube videos te verbeteren, Opensuse 12.3 herkent hem wel, en het lijkt erop dat alles goed is maar hij neemt niks op. Iemand een idee hoe ik hem moet instellen. Ben er al 2 weken mee aan het werk maar kom niks verder en heb geen idee meer. Het liefs in samenwerking met pulse. In kmix en pavu wordt hij wel weergegeven maar met een bijna stille ruis. Hij reageert totaal niet op geluid in pavu.
    Groetjes karel

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: Blue Yeti microfoon

    Welke desktop? En, als je 't hebt over pavu, bedoel je dan pavucontrol?
    Meestal als er complete stilte valt, is de juiste opnamestroom niet in gesteld.
    Ook op desktop niveau is er nog het e.e.a. in te stellen.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    May 2011
    Location
    Vreden (Germany)
    Posts
    11

    Default Re: Blue Yeti microfoon

    Gebruik kde
    pulse audio volumeregeling, is dacht ik pavucontrol of vegis ik me?
    Ik kan:
    - analoog stereo input
    - analoog stereo duplex
    - analoog stereo input en digitaal stereo input iec958
    etc kiezen, heb ze dacht ik allemaal geprobeerd zonder succes.
    De hoofdtelefoon aansluiting werkt wel.
    Wat en waar kan ik op desktop niveau instellen.
    Groet karel
    karel@Desktop-Karel:~> lsusb
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 006: ID 0bb4:0001 HTC (High Tech Computer Corp.)
    Bus 001 Device 003: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse (M-BT58)
    Bus 001 Device 004: ID b58e:9e84
    Bus 001 Device 005: ID 046d:082d Logitech, Inc. HD Pro Webcam C920
    Bus 002 Device 003: ID 058f:6360 Alcor Micro Corp. Multimedia Card Reader
    Bus 002 Device 004: ID 046d:c315 Logitech, Inc. Classic New Touch Keyboard
    Bus 002 Device 005: ID 13d3:3306 IMC Networks Mediao 802.11n WLAN [Realtek RTL8191SU]

  4. #4
    Join Date
    May 2011
    Location
    Vreden (Germany)
    Posts
    11

    Default Re: Blue Yeti microfoon

    Code:
    karel@Desktop-Karel:~> cat /proc/asound/cards
     0 [MID            ]: HDA-Intel - HDA Intel MID
                          HDA Intel MID at 0xf9ff8000 irq 50
     1 [NVidia         ]: HDA-Intel - HDA NVidia
                          HDA NVidia at 0xfbd7c000 irq 17
     2 [Microphone     ]: USB-Audio - Yeti Stereo Microphone
                          Blue Microphones Yeti Stereo Microphone at usb-0000:00:1a.0-1.4, full speed
     3 [C920           ]: USB-Audio - HD Pro Webcam C920
                          HD Pro Webcam C920 at usb-0000:00:1a.0-1.5, high speed
    Misschien kun je hier iets vreemds zien

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: Blue Yeti microfoon

    Je zou eens kunnen kijken in Systeeminstellingen - Multimedia - Geluidsinstellingen van de hardware. Dan in de onderste dropdown Opnemen kiezen, en kijken of je daar de Yeti ziet staan.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    May 2011
    Location
    Vreden (Germany)
    Posts
    11

    Default Re: Blue Yeti microfoon

    Quote Originally Posted by Knurpht View Post
    Je zou eens kunnen kijken in Systeeminstellingen - Multimedia - Geluidsinstellingen van de hardware. Dan in de onderste dropdown Opnemen kiezen, en kijken of je daar de Yeti ziet staan.

    https://dl.dropboxusercontent.com/u/63555455/yety/opnemen.png

    https://dl.dropboxusercontent.com/u/...ty/pulse-1.mkv

    https://dl.dropboxusercontent.com/u/...ty/pulse-2.mkv

    Hoop dat het zo duidelijker is, zoals je kunt zien slaat de webcam wel uit als ik praat maar de yeti niet.

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: Blue Yeti microfoon

    In het plaatje dat je stuurt, zie je bovenin ook een tabblad "Geluidsinstellingen van de hardware". Daar zie je "Apparaatinstellingen", als je de bovenste dropdown opent (standaard Afspelen), zie je ook "Opnemen". Die selecteer je dan, waarna je daaronder de Yeti zou moeten kunnen selecteren.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8
    Join Date
    May 2011
    Location
    Vreden (Germany)
    Posts
    11

    Default Re: Blue Yeti microfoon

    Quote Originally Posted by Knurpht View Post
    In het plaatje dat je stuurt, zie je bovenin ook een tabblad "Geluidsinstellingen van de hardware". Daar zie je "Apparaatinstellingen", als je de bovenste dropdown opent (standaard Afspelen), zie je ook "Opnemen". Die selecteer je dan, waarna je daaronder de Yeti zou moeten kunnen selecteren.
    Jap, gezien, allemaal geprobeerd geen een die het doet.

  9. #9
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: Blue Yeti microfoon

    Ik zie wat er gebeurt in de mkveetjes, maar wat je hieraan kunt doen....... Heb zelf zo met een zangmicrofoon zitten klooien. Werkte prima op mijn serverbak, tijden mee geklooid op mijn laptop, en opeens deed-ie 't. Ding is terug naar zijn eigenaar dus ik kan ook niet experimenteren. Je zou er een post in de engelstalige forums aan kunnen wagen, daar hangen er wel een paar meer rond die videos maken met eigen commentaar.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •