I have a system that is running OpenSUSE 12.1, and I wanted to upgrade gnuplot to the latest release. However, "zypper in gnuplot" informs me that "No update candidate for 'gnuplot-4.4.3-4.1.2.x86_64'. The highest available version is already installed." My other, newer system running OpenSUSE 12.3 has "gnuplot-4.6.1-2.1.1.x86_64".

Is this because the repositories of OpenSUSE 12.1 are no longer updated? I would like to ask for advice regarding the most straightforward way to upgrade gnuplot on OpenSUSE 12.1. Thanks!