Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: KDE 4.10.5 device notifier showing unmounted device after removal.

  1. #1
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default KDE 4.10.5 device notifier showing unmounted device after removal.

    After I have properly unmounted and removed a device; device manager still shows the device and the icon is present on the panel.
    How do you correct this behaviour? The device is long ago disconnected is not physically attached to the USB port.
    Tumbleweed

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,974

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    What if you use the "remove safely" from the opened icon?
    Henk van Velden

  3. #3
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    It's not show as mounted. The "arrow" is shown as if you were going to mount it.
    Tumbleweed

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,974

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    Quote Originally Posted by FlameBait View Post
    It's not show as mounted. The "arrow" is shown as if you were going to mount it.
    And are there any of the possibilities shown (like open with file manager) and what if you use one.

    This is one of the first things I should try. Didn't you do no trials of anything at all?
    Henk van Velden

  5. #5
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    You can get to the file options dialogue but of course they don't work. It doesn't return an error. It just remains shown unmounted.
    So yes I have tried all the options.

    It works normally if you plug in anther device or put a DVD or CD in the tray. Those items don't remain when unmounted.
    Tumbleweed

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,974

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    So it is only this device, the others acting normal. Does this happen only once, or can you reproduce it? When you see it for the first time now, I would say it is just a slip of the .... (whatever it is).

    In that case, I would logout and login again to se if it is gone.

    When it is gone then, it will stay a riddle . But such things happen. Some timing error somewhere (it could be hard- or software), but difficult to catch when not reproducable. And thus not worth a bug report.
    Henk van Velden

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: KDE 4.10.5 device notifier showing unmounted device after removal.

    Same here with an USB-Tower with 4 Drives.
    I umount the 4 Drives in the Automounter, they are shown as umounted, when I turn off the Power of the USB-Tower, they were shown in the Automounter as umounted.
    This is a bug from the Beginning of the Installation of openSUSE 12.3 in January 2013. Now KDE 4.10 is installed from the KDE4.10 Repo.

    When I turn on the Power of the USB-Tower, they were shown as mounted in the Automounter.

    All other Devices were mounted/umounted normal. And after umount not shown in the Automounter.

    But I can live with this little bug.

  8. #8
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    Sounds like not a big issue.
    It just appeared after a recent normal update.
    Tumbleweed

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,974

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    Quote Originally Posted by FlameBait View Post
    Sounds like not a big issue.
    It just appeared after a recent normal update.
    When that update (or patch?) was not about too many packages, you could maybe find out which package it was and file a bug for it.
    Henk van Velden

  10. #10
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: KDE 4.10.5 device notifier showing unmounted device after removal.

    It was a pretty big batch of items all at once.
    It's likely just a local issue with certain hardware and not widespread.
    Tumbleweed

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •