Hi

I recently tried to use YAST to install Mediatomb from the Packman repo under Suse 12.2. YAST found the application but failed to install it - for each package it says "file not found at ...". I looked at the Packman URL the repo was pointing at and it seems YAST is looking for a particular version of the RPMs and Packman only has a later version. Has something gone wrong here?

Thanks

Fred