Results 1 to 3 of 3

Thread: opensuse 12.3 - SiS 660 - P5S800-VM Mainboard

  1. #1

    Default opensuse 12.3 - SiS 660 - P5S800-VM Mainboard

    I am really no Linux specialist, allthough i am able to do basic things on commandline.

    Now i am trying to install an old computer with SiS 660 on board graphic.

    The installation in a graphic environment works without a problem.
    But, as soon as the Desktop tries to launch i am getting an "out of sync" from my monitor.

    I tried to solve the problem but i am totaly lost in the new X11 config.

    What i found is looking for me, as if this is a bug???

    "openSUSE community - Sis drive segfaults in 12.3"
    "SiS driver crashes Xserver with EXA acceleration - Launchpad Bugs"

    Am i right with this and is there a "workarround"?

    Any "newbie" help available for this problem?

    Thanks in advance

  2. #2

    Default Re: opensuse 12.3 - SiS 660 - P5S800-VM Mainboard

    Sometimes problems get fixed very easy ;-)

    I thought, downloading the latest DVD is providing me with the most current version.

    Anyway - i tried to do an online update and this fixed the problem - as far as i can say at the the moment.

    So it might have been a bug - but it seems to be fixed.

    Thanks anyway. Maybe this post can help someone else.

  3. #3
    Join Date
    Nov 2009
    West Virginia Sector 13

    Default Re: opensuse 12.3 - SiS 660 - P5S800-VM Mainboard

    SiS hardware is always a bit of a problem since there are no longer many machines that use it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts