Results 1 to 3 of 3

Thread: KMail running on startup

  1. #1

    Default KMail running on startup

    Hello,

    I'm new to opensuse. I'm running into an issue where on start up I am prompted by Kmail and the wallet service for a password even though I did not run it.
    How can I remove it from startup? I can't find where, neither on yast nor in the kde preferences and ps aux does not list it.
    Any help on the subject will be appreciated since it is getting kind of annoying.

    Thanks in advance and sorry for my bad english

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,761

    Default Re: KMail running on startup

    Maybe that kmail was running when you shutdown.

  3. #3

    Default Re: KMail running on startup

    Sorry for the late response.
    It was indeed running when I logged out but did not show up as an application running on startup. Even if I closed it, and logged out and back again it kept popping on startup.
    It got solved anyways though.

    In case someone else runs into the same issue, I worked it out by toggling on the "Switch offline on Kmail shutdown" in Kmail settings.

    Thanks for all your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •