Results 1 to 6 of 6

Thread: Privoxy and TBB

  1. #1

    Default Privoxy and TBB

    Recently after installing Privoxy, the tor-pluggable-transports-browser-gnu-linux-i686-2.4.12-alpha-2-pt1-dev-en-US stops working every time, the torbutton turns grey in color and the test messege is: Tor proxy test: Local HTTP Proxy is unreachable. Is Polipo running properly?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: Privoxy and TBB

    Hello,

    I see this is your first post, welcome here.

    It is a pitty we are not clairvoyant here (we are openSUSE users like you), so can you please always tell which version of openSUSE you use? That may help people who try to help you in e.g. replaying what you did on their own systems. And there are always differences in the several versions (else they wouldn't be version).

    And I guess you installed privoxy from the standard OSS repo?
    Henk van Velden

  3. #3

    Default Re: Privoxy and TBB

    I am using KDE 4.10.00, and yes, privoxy is installed from the OSS repo

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: Privoxy and TBB

    Quote Originally Posted by congyo View Post
    I am using KDE 4.10.00, and yes, privoxy is installed from the OSS repo
    That is information, but what still is missing is the version of openSUSE!
    Henk van Velden

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,296
    Blog Entries
    2

    Default Re: Privoxy and TBB

    Although not likely critical, the version of openSUSE should be stated. No matter what version of openSUSE is running, the Tor Browser Bundle is supposed to be completely self-contained and be agnostic to the distro, desktop, etc.

    Also, although Tor can be installed from the OSS (and other repositories), it <should not> be used in favor of the TBB.

    To the OP
    You're going to have to describe exactly what you did or did not do prior to your message. Also, did you absolutely verify Privoxy is running? Newly installed apps don't usually startup on their own by default and sometimes also need to be started up manually first time/or require config to start on boot.

    Also, have you read various guides to integrating Privoxy with the TBB eg the following?
    http://geekdrop.com/content/how-to-u...-for-beginners

    HTH,
    TSU

  6. #6

    Default Re: Privoxy and TBB

    Next time I will be notice to tell you the version of openSUSE, for current, I'm using 12.3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •