Results 1 to 2 of 2

Thread: Installing Puppet Agent on OpenSuse 12.2

  1. #1

    Default Installing Puppet Agent on OpenSuse 12.2

    Have users been able to install the puppetlab agent on opensuse12.2 and which repo would you recommend to get the latest version of puppet? the default repo's only give 2.7 and when i install that the service won't start properly for me

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: Installing Puppet Agent on OpenSuse 12.2

    When you installed software from the OSS repo belonging to your openSUSE version and you have problems with it, wouldn't it be better to ask in these forums for help with that (of course while providing the information that brought you to the conclusion that it "won't start properly"), then trying versions outside the official one that possibly will give even more problems?
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •