Hi forum,

Its been a while sence I have had any issues and had to post here .

I reloaded my system the other day and all seemed to go well, however when I add the packman repo and then do a vendor switch to it as I was instructed long ago to do, I get the following error:



Any ideas on how I should proceed? Should I do the recommended option and use the x86 version?

Thanks!
Joe