Results 1 to 3 of 3

Thread: Need MAPI plugin for Evolution

  1. #1

    Default Need MAPI plugin for Evolution

    Hey all, I need to connect my 12.3 box to my Exchange 2007 server and I'm not having much luck. Looking around here and on Google I see all I need to do is select evolution-mapi and have yast install it. Well, in MY yast there is no evolution-mapi software. I tried installing the evolution-mapi-3.6.4-2.1.x86_64.rpm file but I'm struggling with dependencies that 12.3 won't/can't resolve. My latest issue is that I'm getting this error:

    Code:
    configure: error: Your intltool is too old.  You need intltool 0.35.5 or later.
    after installing intltool-0.50.2-4.1.1.src.rpm. And rebooting.

    Has anyone else had any luck getting Evolution to work with Exchange 2007? If so how did you get it to work???

    Thanks,

    Joe B

  2. #2

    Default Re: Need MAPI plugin for Evolution


  3. #3

    Default Re: Need MAPI plugin for Evolution

    Thank you wolfi323 that did the trick.

    Thanks,

    Joe B

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •