Results 1 to 6 of 6

Thread: User profile

  1. #1
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default User profile

    Isn't it possible to log in to SUSEStudio using ones existing openSUSE/Novell account?
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: User profile

    F Sauce wrote:
    >
    > Isn't it possible to log in to SUSEStudio using once existing
    > openSUSE/Novell account?
    >
    >

    It is possible to use novell account in susestudio and it does work

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  3. #3
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: User profile

    Quote Originally Posted by vazhavandan View Post
    F Sauce wrote:
    >
    > Isn't it possible to log in to SUSEStudio using once existing
    > openSUSE/Novell account?
    >
    >

    It is possible to use novell account in susestudio and it does work

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop
    OK
    What I wanted to do was to download an OwnCloud image from SUSE Studio, but when I clicked on the download link I was asked to login using either one of a set of login options; however, I was already logged in to my openSUSE account (which is a Novell account, right?) so I thought it a bit strange.

    But, thank you
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,507
    Blog Entries
    3

    Default Re: User profile

    Quote Originally Posted by F_Sauce View Post
    however, I was already logged in to my openSUSE account (which is a Novell account, right?) so I thought it a bit strange.
    I have no experience with SUSE Studio. When I visit the openfate page, I show up as not logged in, even though I am logged into the forum. Nevertheless, the same login and password work. They are apparently keeping them separate (perhaps different cookies). It might be the same with Studio.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: User profile

    F Sauce wrote:
    >
    > vazhavandan;2573054 Wrote:
    >> F Sauce wrote:
    >>>
    >>> Isn't it possible to log in to SUSEStudio using once existing
    >>> openSUSE/Novell account?
    >>>
    >>>

    >> It is possible to use novell account in susestudio and it does work
    >>
    >> --
    >> GNOME 3.6.2
    >> openSUSE Release 12.3 (Dartmouth) 64-bit
    >> Kernel Linux 3.7.10-1.16-desktop

    >
    > OK
    > What I wanted to do was to download an OwnCloud image from SUSE Studio,
    > but when I clicked on the download link I was asked to login using
    > either one of a set of login options; however, I was already logged in
    > to my openSUSE account (which is a Novell account, right?) so I thought
    > it a bit strange.
    >
    > But, thank you
    >
    >


    you just click on the red novell button and it will login automatically

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

  6. #6
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: User profile

    Aha, I just tested it and it worked. Same profile, just needed to login to SUSE Studio also.

    Thank you both
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •