Results 1 to 2 of 2

Thread: Problem with pybabel installing wicd from source

  1. #1

    Default Problem with pybabel installing wicd from source

    Hello!
    I'm trying to install wicd (1.7.2.4) from source in my OpenSUSE 12.3 with KDE but the configuration fail when call pybabel.

    I have installed this packages before:
    python-dee-1.0.14-2.1.1.i586
    python-base-2.7.3-10.1.2.i586
    dbus-1-python-1.1.1-2.1.1.i586
    libpyglib-gi-2_0-python0-3.4.2-2.1.1.i586
    python-libxml2-2.9.0-2.9.1.i586
    python-kdebase4-4.10.2-1.11.3.i586
    smbios-utils-python-2.2.28-7.1.1.i586
    python-Babel-0.9.6-13.1.noarch
    python-qt4-4.9.6-3.2.2.i586
    python-2.7.3-10.1.1.i586
    python-kde4-plasma-4.10.2-1.5.3.i586
    rpm-python-4.10.2-2.1.1.i586
    zypp-plugin-python-0.3-8.1.1.i586
    python-devel-2.7.3-10.1.2.i586
    gimp-plugins-python-2.8.2-3.1.2.i586
    python-smbios-2.2.28-7.1.1.noarch
    python-curses-2.7.3-10.1.1.i586
    python-xml-2.7.3-10.1.2.i586
    python-kde4-4.10.2-1.5.3.i586
    python-gobject-3.4.2-2.1.1.i586
    python-apipkg-1.2-1.1.noarch
    libpython2_7-1_0-2.7.3-10.1.2.i586
    python-sip-4.14.6-1.4.1.i586
    python-cairo-1.10.0-9.1.1.i586
    python-numpy-1.6.2-10.1.1.i586
    python-satsolver-0.45.0-4.1.1.i586
    python-openbabel-2.3.1-11.1.1.i586
    python-urwid-1.1.1-2.1.1.i586
    python-gobject2-2.28.6-18.1.1.i586
    python-gtk-2.24.0-9.1.1.i586
    python-gobject-cairo-3.4.2-2.1.1.i586

    When I launch the configuration:
    Code:
    # python setup.py configure
    Traceback (most recent call last):
      File "/usr/bin/pybabel", line 5, in <module>
        from pkg_resources import load_entry_point
    ImportError: No module named pkg_resources
    I have the same error when launch pybabel.
    I have tryed with these 2 version but same error:
    python-Babel-0.9.6-8.1.1.noarch
    python-Babel-0.9.6-13.1.noarch

    Somebody known how I can solve this problem?

    Thanks in advance.

    Giuseppe

  2. #2

    Default Re: Problem with pybabel installing wicd from source

    Quote Originally Posted by giustones View Post
    When I launch the configuration:
    Code:
    # python setup.py configure
    Traceback (most recent call last):
      File "/usr/bin/pybabel", line 5, in <module>
        from pkg_resources import load_entry_point
    ImportError: No module named pkg_resources
    I have the same error when launch pybabel.
    I have tryed with these 2 version but same error:
    python-Babel-0.9.6-8.1.1.noarch
    python-Babel-0.9.6-13.1.noarch

    Somebody known how I can solve this problem?
    pkg_resources is contained in the package "python-distribute" included in the standard distribution.
    Please install that.

    And regarding wicd:
    Why not just use that package?
    http://software.opensuse.org/downloa...s&package=wicd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •