Results 1 to 3 of 3

Thread: window maximises when moved

  1. #1

    Default window maximises when moved

    Hi, I had the problem before and could find in the settings how to change it - not any more. When I work on my computers (opensuse 12.3/KDE 4.10.3) I move the windows around when I work with several applications. The first window top right, the next top left, then bottom right, etc. So when switching windows all I have to do is to click on where I see the appropriate window. Now whenever I move the window it maximises. Previously I found the settings - but now I looked through all kinds of settings and cannot find where this can be turned off. I went to System Settings and then Windows Behaviour, Desktop Behaviour, Desktop Effects - nothing sounds like the right setting. Google only refers to an old forum where the same question was asked but then (opensuse 11) I found a setting. KDE help is not very helpful - find does not find anything when I type resize, move or any other keyword I think could reveal where the setting is. So anybody who knows where it is please tell me. Maybe it is me not finding the obvious but I hate all this inefficient clicking around when working on the computer.
    Thank you
    Uli

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,173
    Blog Entries
    3

    Default Re: window maximises when moved

    Configure Desktop --> Workspace Behavior --> Screen Edges

    and uncheck the box "Maximize windows by dragging them to the top"

    I think that is what you are looking for.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3

    Default Re: window maximises when moved

    Thank you, nrickert, that does the trick. I must have missed that.
    Uli

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •