Results 1 to 2 of 2

Thread: Disable automatic downloading of attachments in Kontact / KMail

  1. #1

    Default Disable automatic downloading of attachments in Kontact / KMail

    I am using Kontact 4.8.5 on OpenSUSE 12.2. If someone sends me an e-mail with a large .JPG attachment, KMail automatically downloads the JPG to display it in the body of the e-mail as soon as I click the message to open it. I am unable to view the text of the e-mail before it finishes downloading the JPG. I would like to disable this feature so I can view the text first, and then decide whether or not to download the picture. I tried all the menu settings under View | Attachments, and got the same results each time. Is there a way to disable automatic downloading of attachments? Thank you.

  2. #2

    Default Re: Disable automatic downloading of attachments in Kontact / KMail

    Quote Originally Posted by jasoncoxTX View Post
    I am using Kontact 4.8.5 on OpenSUSE 12.2. If someone sends me an e-mail with a large .JPG attachment, KMail automatically downloads the JPG to display it in the body of the e-mail as soon as I click the message to open it. I am unable to view the text of the e-mail before it finishes downloading the JPG. I would like to disable this feature so I can view the text first, and then decide whether or not to download the picture. I tried all the menu settings under View | Attachments, and got the same results each time. Is there a way to disable automatic downloading of attachments? Thank you.
    Well, that's just how EMail works.
    You can't download parts of the message, you have to download the full message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •