Results 1 to 4 of 4

Thread: Printig Problem EPSON XP-800

  1. #1

    Default Printig Problem EPSON XP-800

    Hello everybody,

    I have some problems getting my new EPSON XP-800 printer to work. First my system setup:

    openSuSE 12.3 (dartmouth) x86_64, Linux 3.7.10-1.16-desktop
    cups 1.5.4
    driver from http://download.ebz.epson.net/dsc/op...3.2.x86_64.rpm (Link at openprinting.org)

    Using the cups web-interface I could setup my printer with this parameters:

    Description: EPSON XP-800 Series
    Diver: Epson XP-800 Series - epson-inkjet-printer 1.0.0-1lsb3.2 (Seiko Epson Corporation LSB 3.2) (color, 2-sided printing)
    Connection: lpd://192.168.2.110:515/PASSTHRU
    Parameters: job-sheets=none, none media=iso_a4_210x297mm sides=one-sided

    Trying to print a testpage fails. Complete error_log could be found here.

    Here are the main failure extracts:

    Fonts are missing:

    Code:
    E [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open print file: No such file or directory
    D [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open "/usr/share/cups/fonts/Monospace".
    E [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open print file: No such file or directory
    D [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open "/usr/share/cups/fonts/Monospace-Bold".
    E [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open print file: No such file or directory
    D [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open "/usr/share/cups/fonts/Monospace-BoldOblique".
    D [11/Jun/2013:22:02:09 +0200] Discarding unused job-progress event...
    D [11/Jun/2013:22:02:09 +0200] Discarding unused printer-state-changed event...
    E [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open print file: No such file or directory
    D [11/Jun/2013:22:02:09 +0200] [Job 42] Unable to open "/usr/share/cups/fonts/Monospace-Oblique".
    As far as I could find out, these fonts should be installed with cups. But they are not installed. Can I install them manually? Or do I need another package?

    A little bit down the error-log there is another error:

    Code:
    I [11/Jun/2013:22:02:09 +0200] [Job 42] Processing page 1...
    D [11/Jun/2013:22:02:09 +0200] Discarding unused job-progress event...
    D [11/Jun/2013:22:02:09 +0200] Discarding unused printer-state-changed event...
    D [11/Jun/2013:22:02:09 +0200] PID 5553 (/usr/lib/cups/filter/gstoraster) stopped with status 13.
    D [11/Jun/2013:22:02:09 +0200] Discarding unused job-state-changed event...
    E [11/Jun/2013:22:02:09 +0200] [Job 42] Job stopped due to filter errors; please consult the error_log file for details.
    D [11/Jun/2013:22:02:09 +0200] cupsdMarkDirty(----J-)
    D [11/Jun/2013:22:02:09 +0200] cupsdSetBusyState: newbusy="Printing jobs and dirty files", busy="Dirty files"
    D [11/Jun/2013:22:02:09 +0200] cupsdSetBusyState: newbusy="Printing jobs and dirty files", busy="Printing jobs and dirty files"
    D [11/Jun/2013:22:02:09 +0200] Discarding unused printer-state-changed event...
    D [11/Jun/2013:22:02:10 +0200] [Job 42] Unloading...
    Could this be the same problem as the missing fonts?

    I will be grateful if somebody could help my. I just searched the internet but didn't find any helpful hints.

    Thanks and kind regards.

  2. #2

    Default Re: Printig Problem EPSON XP-800

    Hello,

    I solved the problem on my own. After a fresh installation of openSuse, I had to install the LSB-package first. After that I installed the Epson-driver. Trying to print a testpage fails with an error: Missing library libjpeg.so.62. I installed the missing library (YAST) and the printing the testpage was succesful.

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,668
    Blog Entries
    1

    Default Re: Printig Problem EPSON XP-800

    Quote Originally Posted by joshua83 View Post
    Hello,

    I solved the problem on my own. After a fresh installation of openSuse, I had to install the LSB-package first. After that I installed the Epson-driver. Trying to print a testpage fails with an error: Missing library libjpeg.so.62. I installed the missing library (YAST) and the printing the testpage was succesful.
    Well done. (I'm surprised you didn't have the lsb RPM installed already though.)

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Printig Problem EPSON XP-800

    On 2013-06-25 22:36, joshua83 wrote:

    > Here are the main failure extracts:
    >
    > Fonts are missing:


    That's not the important message (I don't have those fonts, either), but
    the one about the print file not being found.

    I see you solved the problem, anyway - just mention the above for the
    next time ;-)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •