Results 1 to 2 of 2

Thread: mic not recognized on earbuds

  1. #1

    Default mic not recognized on earbuds

    Hello, SUSE 12.3 KDE

    I have J4M earbuds which are J4 earbuds that include a mic by Jlabaudio and I can hear the sound fine but the mic isn't being picked up by pulse. Using pavucontrol without the earbuds being plugged in I see 'internal mic' and 'microphone' options. However once plugged in I receive those same options. I've tried using the microphone option but people are unable to hear me.

    Any ideas? Thanks!

  2. #2

    Default Re: mic not recognized on earbuds

    Microphone should be the right choice.

    I don't know about PulseAudio since I never used it.
    But with alsa you have to activate the input (I have Line-In and Mic, I can tick the one I want in KMix).
    And you can change the volume, maybe that's set to zero?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •