Results 1 to 3 of 3

Thread: Garbled window title text

  1. #1
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Garbled window title text

    A very small, wee, tiny, hardly worth bothering about buglet....

    The window titles when opened maximised have the text garbled. Not easy to show, but here is a pic..

    Here is a screen..


    This is cured by minimising and then maximising.

    AFAICS so far this is limited to mozilla apps, Thunderbird and Firefox..

    Is it worth a bug report? If so, to whom? opensuse, KDE or Mozilla?

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: Garbled window title text

    Maybe turn off hardware accelerate in FF

  3. #3

    Default Re: Garbled window title text

    On Tue, 10 Dec 2013 17:46:01 GMT
    wakou <wakou@no-mx.forums.opensuse.org> wrote:

    >
    > A very small, wee, tiny, hardly worth bothering about buglet....
    >
    > The window titles when opened maximised have the text garbled. Not
    > easy to show, but here is a pic..
    >
    > Here is a screen..
    > [image: http://wstaw.org/m/2013/12/10/plasma-desktopzn6342.png]
    >
    > This is cured by minimising and then maximising.
    >
    > AFAICS so far this is limited to mozilla apps, Thunderbird and
    > Firefox..
    >
    > Is it worth a bug report? If so, to whom? opensuse, KDE or Mozilla?
    >


    Had similar trouble with nVidia driver in openSUSE 12.3. Corrupted text
    could also be cleared by scrolling it off the screen and back again or
    wiping the mouse over it to highlight it.

    Haven't yet tried the nVidia driver in 13.1 as I'm giving nouveau
    another trial after seemingly having had some problems with it in RC2
    and OR.


    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 13.1 (64-bit); KDE 4.11.4; AMD Phenom II X2 550 Processor;
    Kernel: 3.11.6; Video: nVidia GeForce 210 (using nouveau driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •