Results 1 to 5 of 5

Thread: Can't install openSUSE 13.1 Milestone 2

  1. #1

    Exclamation Can't install openSUSE 13.1 Milestone 2

    I'm using netbook so i don't have a cd drive. I created a bootable usb with unetbootin, terminal, image writer, usb image writer, LiLi (on windows), opensuse image writer (on windows) but these are didn't worked. I tried again with fat 16, fat 32, ext2, ext4 but no way, not works. After i select my language and click start installation, a login screen in text mode is coming. What can i do? See the photos. Thanks for help.


  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,628
    Blog Entries
    3

    Default Re: Can't install openSUSE 13.1 Milestone 2

    Quote Originally Posted by DoubleT34 View Post
    I'm using netbook so i don't have a cd drive.
    First things, first. Are you using the DVD image or the live Gnome or KDE image?

    Are you using 32-bit or 64-bit?


    Quote Originally Posted by DoubleT34 View Post
    I created a bootable usb with unetbootin, terminal, image writer, usb image writer, LiLi (on windows), opensuse image writer (on windows) but these are didn't worked.
    You have said what didn't work. You have not said what you finished up doing.

    Your screens look a bit like what I saw, when I ran into the problem reported in message 21 of "has anyone tried m2 yet?". You can maybe try the solution in message 26 of the same thread.[/QUOTE]
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: Can't install openSUSE 13.1 Milestone 2

    Sorry i have a bad English so i can't explain myself very well. I'm using Live KDE image. Just not coming graphical interface. Only black login screen. I will read your thread. Thanks. Sorry.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,628
    Blog Entries
    3

    Default Re: Can't install openSUSE 13.1 Milestone 2

    Quote Originally Posted by DoubleT34 View Post
    I'm using Live KDE image. Just not coming graphical interface.
    To quickly summarize, there's a bug in the live KDE image and you appear to have bumped into it. It is probably okay from a DVD but not from a USB. The DVD image works well for installing with a USB -- just copy the image over the USB with "dd" or "dd_rescue" or "imagewriter".
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5

    Thumbs up Re: Can't install openSUSE 13.1 Milestone 2

    Quote Originally Posted by nrickert View Post
    To quickly summarize, there's a bug in the live KDE image and you appear to have bumped into it. It is probably okay from a DVD but not from a USB. The DVD image works well for installing with a USB -- just copy the image over the USB with "dd" or "dd_rescue" or "imagewriter".
    I'm sorry to trouble you. I'm downloading dvd version. Thanks for help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •