Results 1 to 3 of 3

Thread: kde4-kwin Is Missing

  1. #1

    Default kde4-kwin Is Missing

    I am not much of a Linux expert...

    I am using openSUSE 12.3 (64-bit) with the KDE desktop environment.
    Apper signals that there is a new update called "openSUSE-2013-467 - KDE 4.10.3 version update".

    When I click on the Apply button, I get a message stating that a package dependency could not be found. That package dependency turns out to be kde4-kwin.

    I launched YaST and did a search under Software Management for "kde4-kwin" but nothing is found.

    I also launched "su -c 'zypper ref && zypper up'" but that did not solve the problem either.

    How do I solve this situation? I am not much of an expert in these things.

    Thanks.
    --
    tb

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,623
    Blog Entries
    3

    Default Re: kde4-kwin Is Missing

    Quote Originally Posted by tb75252 View Post
    Apper signals that there is a new update called "openSUSE-2013-467 - KDE 4.10.3 version update".
    I installed that update with Yast --> Online Update

    I suggest you try that. It might not solve the problem, but it won't hurt to see.

    And I'll mention, for the benefit of other readers, that you have an earlier thread:

    kde4-kwin Is Missing
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: kde4-kwin Is Missing

    Quote Originally Posted by tb75252 View Post
    I am not much of a Linux expert...

    I am using openSUSE 12.3 (64-bit) with the KDE desktop environment.
    Apper signals that there is a new update called "openSUSE-2013-467 - KDE 4.10.3 version update".

    When I click on the Apply button, I get a message stating that a package dependency could not be found. That package dependency turns out to be kde4-kwin.
    Do you have compiz-kde4 installed from some OBS repo?
    Then switch that to the version from the update repo and your conflict will disappear... (or remove it completely )

    See here: https://forums.opensuse.org/english/...ml#post2562881

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •