Results 1 to 7 of 7

Thread: Problem running Caffeine

  1. #1

    Default Problem running Caffeine

    Hello guys.

    I installed the two packages of Caffeine available at my repos, but it won't start. I click the 'Caffeine' entry on the menu and nothing happens; no mistakes, no error logs, nothing. Why could this be happening and how can I fix it?

    Thanks.

  2. #2
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    112

    Default Re: Problem running Caffeine

    Hi,

    I suppose you are talking of Kaffeine, the KDE media player, and you installed it from the openSUSE default repositories. Which version of openSUSE do you have?

    Have you tried to launch Kaffeine from the command line? Sometimes errors/warnings are sent to stderr, so you only see it from a terminal.

  3. #3

    Default Re: Problem running Caffeine

    Quote Originally Posted by kalten View Post
    Hi,

    I suppose you are talking of Kaffeine, the KDE media player, and you installed it from the openSUSE default repositories. Which version of openSUSE do you have?

    Have you tried to launch Kaffeine from the command line? Sometimes errors/warnings are sent to stderr, so you only see it from a terminal.
    Hello.

    No, I refer to Caffeine, the app that prevents your computer from going into sleeping mode or that prevents the screensaver from showing up when you're watching a movie.
    And as far as my system, I'm using openSUSE 12.2.

    Thnaks.

  4. #4
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    112

    Default Re: Problem running Caffeine

    Oops! I'll let people who know this software better answering you .

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,238
    Blog Entries
    15

    Default Re: Problem running Caffeine

    On Fri 14 Jun 2013 06:16:02 PM CDT, linmach89 wrote:


    Hello guys.

    I installed the two packages of Caffeine available at my repos, but it
    won't start. I click the 'Caffeine' entry on the menu and nothing
    happens; no mistakes, no error logs, nothing. Why could this be
    happening and how can I fix it?

    Thanks.


    Hi
    What desktop are you running?

    If you start caffeine from a terminal, any errors?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.11-desktop
    up 23:09, 4 users, load average: 0.17, 0.16, 0.14
    CPU AMD Athlon(tm) II P360@2.30GHz | GPU Mobility Radeon HD 4200


  6. #6

    Default Re: Problem running Caffeine

    Did you ever find a solution? I'm having the same problem. I'm running SUSE 13.1 with KDE4. I've tried running the program though both the desktop and konsole, the preferences open, but I can't get the actual application to open.

  7. #7

    Default Re: Problem running Caffeine

    Hi, here is solution which helped me:
    I run in konsole this patch - "sudo zypper in python-xdg", and my caffeine running now.

    Also you might need to run this, if you didn't install it yet:
    "sudo zypper in caffeine"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •