Results 1 to 5 of 5

Thread: Window Maximizes at top of screen

  1. #1

    Default Window Maximizes at top of screen

    I running Opensuse 12.3 / GNOME. When I move a window around and it touches the top of my screen the window maximizes. Can anyone explain how to get rid of this useless and extremely annoying feature? Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,488
    Blog Entries
    15

    Default Re: Window Maximizes at top of screen

    On Thu 30 May 2013 02:36:03 PM CDT, jonacode wrote:


    I running Opensuse 12.3 / GNOME. When I move a window around and it
    touches the top of my screen the window maximizes. Can anyone explain
    how to get rid of this useless and extremely annoying feature? Thanks.


    Hi
    Run the following gsettings command;
    Code:
    gsettings set org.gnome.shell.overrides edge-tiling false
    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.11-desktop
    up 1 day 4:50, 3 users, load average: 0.31, 0.25, 0.13
    CPU AMD Athlon(tm) II P360@2.30GHz | GPU Mobility Radeon HD 4200


  3. #3

    Default Re: Window Maximizes at top of screen

    Thanks! That seemed to do the trick.

    Why isn't this setting customizable through "System Settings" or some other convenient place? I jumped from Opensuse 11.3 to 12.3 expecting big improvements. Instead I've been shockingly disappointed.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,488
    Blog Entries
    15

    Default Re: Window Maximizes at top of screen

    On Thu 30 May 2013 08:26:07 PM CDT, jonacode wrote:


    Thanks! That seemed to do the trick.

    Why isn't this setting customizable through "System Settings" or some
    other convenient place? I jumped from Opensuse 11.3 to 12.3 expecting
    big improvements. Instead I've been shockingly disappointed.


    Hi
    dconf-editor and gsettings are the tools, you might want to check out
    the extensions at https://extensions.gnome.org/ some things are slowly
    coming back in the 3.x.x series. Have you thought about upgrading the
    shell to 3.8.2?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.11-desktop
    up 1 day 9:43, 3 users, load average: 0.17, 0.14, 0.10
    CPU AMD Athlon(tm) II P360@2.30GHz | GPU Mobility Radeon HD 4200


  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Window Maximizes at top of screen

    On 05/30/2013 10:26 PM, jonacode wrote:
    > I jumped from Opensuse 11.3 to 12.3 expecting
    > big improvements. Instead I've been shockingly disappointed.


    i believe it is most likely the 'jump' from GNOME version from 2 to 3
    that is the (both) shocking and disappointing (rather than the
    openSUSE upgrade)..

    well, of course some find any change (aka: progress) upsetting.

    --
    dd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •