Results 1 to 3 of 3

Thread: How to select resolution for "openSUSE default" wallpaper?

  1. #1

    Question How to select resolution for "openSUSE default" wallpaper?

    My notebook have native resolution of 1366X768. After installation (well, to be exact, after upgrade) desktop wallpaper looked as it was at native resolution (actually, it was a scaled down hi-res version, but looked good). Now, after I've tried different wallpapers, I want "openSUSE default" wallpaper back, to regain system look consistency. But when I try to select it, there is only 1280X1024 version available. Even if I try to directly select 1920X1080 image from "/usr/share/wallpapers/openSUSEdefault/contents/images/", I still getting 1280X1024 version, which is not so good when scaled to 1366X768 screen. So, how to select resolution for "openSUSE default" wallpaper? Am I missing something obvious?

  2. #2
    Join Date
    Aug 2010
    Chicago suburbs
    Blog Entries

    Default Re: How to select resolution for "openSUSE default" wallpaper?

    Quote Originally Posted by D_E View Post
    ... desktop wallpaper ...
    Unless I missed something, you did not say which desktop environment you are using. I presume there are differences between desktop environments on setting up wallpapers.

    I am using KDE, and I kept the initial default on Desktop 1. I had changed Desktop 2 to something else. I have just switched it back as a test, choosing the 1920x1200 (the only choice I can see). And it looks identical on my 1440x900 screen. Maybe I'll try that later on my 1366x1024 laptop.

    I notice that there is a choice between "scaled", "scaled and cropped", "scaled, keep proportions", "centered", "tiled" and "center tiled". I'm using "scaled" (which seems to be the default). But, if you are using KDE, you could experiment with the others. And if you are not using KDE, then tell us what you are using.
    openSUSE Leap 15.2; KDE Plasma 5.18.5;

  3. #3

    Default Re: How to select resolution for "openSUSE default" wallpaper?

    Thank you! The "obvious thing", I was missing, is the "scaled" option - I've tried every other option, but somehow missed the one, I really need.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts