Results 1 to 2 of 2

Thread: Psensor shows only one HDD

  1. #1

    Default Psensor shows only one HDD

    Hello openSUSE community

    Since I installed my openSUSE on my desktop a few day ago and tried Psensor to see my hardware sensors but the only problem is I see only one HDD in Psensor.

    I found a similar post and tried all out.
    http://forums.opensuse.org/english/g...an-one-hd.html

    and gkrelm also shows only one HDD.

    I tried to set hddtemp at /etc/sysconfig/hddtemp like this:
    Code:
    # program nameHDDTEMP_NAME="hddtemp"
    
    
    # this file
    HDDTEMP_CFG="/etc/sysconfig/hddtemp"
    
    
    # hddtemp database of supported devices
    HDDTEMP_DB="/etc/hddtemp.db"
    
    
    # hddtemp port
    HDDTEMP_PORT="7634"
    
    
    # Put at least the disk(s) you want to monitor here.
    # default is /dev/sda
    DEVICE="/dev/sda"
    DEVICE="/dev/sdc"
    DEVICE="/dev/sdd"
    
    
    # hddtemp command line options.
    HDDTEMP_ARGS="-d -f $HDDTEMP_DB -p $HDDTEMP_PORT $DEVICE"
    before I changed anything Psensor showed only dev/sda but now it shows only /dev/sdd and if I type this command for hddtemp:
    Code:
    ----@Dragon-openSUSE:~> hddtemp /dev/sda /dev/sdc /dev/sdd/dev/sda: SAMSUNG HD103SI: 28°C
    /dev/sdc: ST2000DL003-9VT166: 35°C
    /dev/sdd: ST2000DL003-9VT166: 35°C
    My sdb is an SDD with no SMART support so no sensors(maybe only in Linux).
    In Kubuntu it works for all drives bur another story I think.

    So what can I do?

  2. #2

    Default Re: Psensor shows only one HDD

    I found this nice new widget
    Temperature KDE-Look.org

    and it shows all my HDDs sda sdc sdd so my hddtemp config is ok.

    Gkrelm and Psensor have some problems with hhdtemp on openSUSE but why I do not now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •