Results 1 to 2 of 2

Thread: GNOME shell loading slowly

  1. #1

    Default GNOME shell loading slowly

    I have quite decent hardware and boot used to take ~10 sec, but recently it started taking over half a minute just from loading mouse to loading usable desktop.
    I tried systemd-analyze to pinpoint the problem, but it reports total startup to be 9 sec, witch is not the case.

    So, how to analyse, what is causing the slowdown from loading mouse to loading usable desktop?

    Also, has anyone experienced anything similar? I was messing with pulseaudio recently, also online accounts, but might as well be related to system update or something that i can't remember.

    I am using GNOME 3.6.2, openSUSE 12.3 with currently latest updates, SSD drive.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: GNOME shell loading slowly

    On Fri 24 May 2013 03:16:01 PM CDT, ervion wrote:


    I have quite decent hardware and boot used to take ~10 sec, but recently
    it started taking over half a minute just from loading mouse to loading
    usable desktop.
    I tried systemd-analyze to pinpoint the problem, but it reports total
    startup to be 9 sec, witch is not the case.

    _So,_ how to analyse, what is causing the slowdown from loading mouse
    to loading usable desktop?

    Also, has anyone experienced anything similar? I was messing with
    pulseaudio recently, also online accounts, but might as well be related
    to system update or something that i can't remember.

    I am using GNOME 3.6.2, openSUSE 12.3 with currently latest updates,
    SSD drive.


    Hi
    Have a look at the output from the journalctl command, also
    check /var/log/Xorg.0.log for possible errors.

    Since you indicate playing with pulseaudio, you could remove the
    ~/.pulse directory to restore it to defaults, a login/logout would be
    required.

    The system isn't running a file system check? This system is on an ssd
    and rotating disk systemd-analyze shows 5639ms finish time.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.4-desktop
    up 16:29, 3 users, load average: 0.16, 0.12, 0.07
    CPU AMD Athlon(tm) II P360@2.30GHz | GPU Mobility Radeon HD 4200


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •