Results 1 to 5 of 5

Thread: Change pulseaudio volume range

  1. #1

    Default Change pulseaudio volume range

    My problem is that my sounds are too quiet. There may be better solutions, in which case I'd love to hear about them, but i found following one-time solution:

    pacmd set-sink-volume 0 100000
    #sounds wonderful with my speakers

    Unfortunately I can't find any way to conveniently change volume above 65536 with my volume buttons nor on the volume controller in the top right corner.

    So, how to change 100% to 100000 instead of 65536?

    I am using openSUSE 12.3, gnome 3.6.2 and PulseAudio 3.0

    Thanks in advance.

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Change pulseaudio volume range

    Quote Originally Posted by ervion View Post
    My problem is that my sounds are too quiet. There may be better solutions, in which case I'd love to hear about them, but i found following one-time solution:

    pacmd set-sink-volume 0 100000
    #sounds wonderful with my speakers

    Unfortunately I can't find any way to conveniently change volume above 65536 with my volume buttons nor on the volume controller in the top right corner.

    So, how to change 100% to 100000 instead of 65536?

    I am using openSUSE 12.3, gnome 3.6.2 and PulseAudio 3.0

    Thanks in advance.
    i think application volume is low. click on volume icon on top right and switch to applications tab when audio/video/browser is playing and increase the volume.
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  3. #3

    Default Re: Change pulseaudio volume range

    Quote Originally Posted by vazhavandan View Post
    i think application volume is low. click on volume icon on top right and switch to applications tab when audio/video/browser is playing and increase the volume.
    Nope, from sound settings, PulseAudioVolumeControll, and every other gui I could find I have set all volumes to 100%, including applications volumes.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,519
    Blog Entries
    15

    Default Re: Change pulseaudio volume range

    On Thu 23 May 2013 06:26:02 PM CDT, ervion wrote:


    My problem is that my sounds are too quiet. There may be better
    solutions, in which case I'd love to hear about them, but i found
    following one-time solution:

    pacmd set-sink-volume 0 100000
    #sounds wonderful with my speakers

    Unfortunately I can't find any way to conveniently change volume above
    65536 with my volume buttons nor on the volume controller in the top
    right corner.

    So, how to change 100% to 100000 instead of 65536?

    I am using openSUSE 12.3, gnome 3.6.2 and PulseAudio 3.0

    Thanks in advance.


    Hi
    Have you checked the volume set in YaST Sound and down the bottom right
    -> other and select volume.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.4-desktop
    up 1 day 16:25, 4 users, load average: 0.27, 0.17, 0.18
    CPU AMD Athlon(tm) II P360@2.30GHz | GPU Mobility Radeon HD 4200


  5. #5

    Default Re: Change pulseaudio volume range

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Have you checked the volume set in YaST Sound and down the bottom right
    -> other and select volume.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.3 (x86_64) Kernel 3.7.10-1.4-desktop
    up 1 day 16:25, 4 users, load average: 0.27, 0.17, 0.18
    CPU AMD Athlon(tm) II P360@2.30GHz | GPU Mobility Radeon HD 4200
    Many thanks to you, I must have missed this control earlier.
    So, solved for me...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •