Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Autodesk Maya 2014 - libssl.so.10 error

  1. #31
    Join Date
    May 2013
    Location
    New York
    Posts
    45

    Exclamation Re: Autodesk Maya 2014 - libssl.so.10 error

    If any of you experience problems like a Signal 11 ( unknown ) Please Follow this link or read the instructions below :

    https://forums.opensuse.org/english/...ml#post2568700


    Simlink in terminal :

    Code:
    sudo ln -s /lib64/libssl.so.1.0.0 /lib64/libssl.so.10
    and

    Code:
    sudo ln -s /lib64/libcrypto.so.1.0.0 /lib64/libcrypto.so.10
    Then look for libpng12 on Yast and since libtff is obsolete you can find it here : software.opensuse.org:

    Install Maya and BAM!!

    Happy Modeling Guys

  2. #32
    Join Date
    May 2013
    Location
    New York
    Posts
    45

    Red face Re: Autodesk Maya 2014 - libssl.so.10 error

    Quote Originally Posted by redwolf2x View Post
    Just curious...
    Have you ever gotten Mudbox 2014 to work on opensuse?
    I just tried it and it failed.
    or for that matter Motionbuilder 2014 and softimage 2014 and composite 2014?

    just wondering.

    The only thing I have ever gotten to work on my system with 12.3 is Maya 2014
    I can confirm all of those working on Opensuse 12.3 after a fresh install and having all libraries properly installed.

    I always start off installing Autodesk Maya 2014 and then installing everything else.

    I always run Autodesk Software as root.
    Here are some screenshots :

    Snaptshots :

    How to root from launcher : https://www.dropbox.com/s/kkbr4im2f23l1ef/snapshot4.png

    Mudbox 2014 running on Opensuse 12.3 : https://www.dropbox.com/s/mzle1npp7r4rq3j/snapshot3.png

  3. #33

    Default Re: Autodesk Maya 2014 - libssl.so.10 error

    Thank you for the links mjapox, and wolfi323 and Knurpht too for your help. Maya and Mudbox have been working great for me with my new switch to openSUSE.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •