Results 1 to 3 of 3

Thread: Xvidcap desktop recording application doesn't record audio

  1. #1

    Default Xvidcap desktop recording application doesn't record audio

    Has anyone who uses xvidcap been able to record audio in opensuse 12.3? I have a SIIG soundwave soundcard and can record video fine, but no audio. I have the same soundcard in an opensuse 11.3 installation and it records both audio and video fine. I've played around with the sound setting in both YAST sound and Kmix settings. There does not seem to be a device capturing audio recordings. I've also tried with a creative soundblaster sound card but it didn't work either. I'm just wondering why I can get this to work in 11.3 but not 12.3.

    Has anyone been able to find a sound card that can record audio in xvidcap?

    Thanks.

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Xvidcap desktop recording application doesn't record audio

    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  3. #3

    Default Re: Xvidcap desktop recording application doesn't record audio

    For the benefit of others who run into this problem my 12.3 suse xvidcap audio recording was fixed by:

    'modprobe snd-pcm-oss' creating /dev/dsp
    'xvidcap' finally works audio and video!
    /dev/dsp needed by xvidcap

    Previously I built from source 1.1.7 then reverting to 1.1.6
    I build xvidcap-1.1.6 source adding 'LIBS += -lX11 -ldl -lXext -lz' to the src/Makefile
    './configure;make;sudo make install'

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •