Results 1 to 4 of 4

Thread: How to disable auto spell checking by default?

  1. #1

    Default How to disable auto spell checking by default?

    Hi,

    I want to disable auto spell check for all the KDE applications by default. meaning I don't want them to check spelling unless I click "check spelling" item from the context menu.

    Taking Knote & Kjots for example, they both have "Auto spell check" & "check spelling" in their context menus. But no matter how many time I uncheck the "Auto spell check" Item, it will be checked again at next application startup, which is completely annoying.

    I like the way it is with Firefox, you can disable spell check in preferences and then run it manually whenever you want to.
    Is there any way to get that behavior with all the KDE Applications?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,143

    Default Re: How to disable auto spell checking by default?

    Now take care, because I have a Dutch language Desktop here.

    For KDE configurations in general one uses System settings from the main KDE menu.
    There is an item "Language/Region there and it contains Spelling checker. Did you try that? (in my case the top item is unchecked, so I guess it is disabled)
    Henk van Velden

  3. #3

    Default Re: How to disable auto spell checking by default?

    If you mean the "Automatic spell checking enabled by default", yes I have it unchecked.
    But spell checker is still enabled every time I start KDE applications

  4. #4
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: How to disable auto spell checking by default?

    it seems to be a fairly long standing bug in (knotes)

    https://bugs.kde.org/show_bug.cgi?id=244113

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •