Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Need reply button.

Hybrid View

  1. #1

    Default Need reply button.

    Hi.

    On the webforum, I don't have a reply button. Just and "Reply With Quote".

    How do I get the Reply only button ?

    [code]
    http://paste.opensuse.org/7116843
    [\code]
    --
    Erik Jakobsen
    Opensuse 12.3
    Linux linux-z96b.site 3.7.10-1.4-desktop

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Need reply button.

    >
    > On the webforum,


    using nntp you don't need to know! ;-) Sådan!

    --
    dd
    openSUSE®, the "German Engineered Automobile" of operating systems!

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,858
    Blog Entries
    14

    Default Re: Need reply button.

    Quote Originally Posted by DenverD View Post
    >
    > On the webforum,


    using nntp you don't need to know! ;-) Sådan!

    --
    dd
    openSUSE®, the "German Engineered Automobile" of operating systems!
    Please stop this, the OP asks about the webforum. If I ask directions for public transport to some place, "buy a car" is not an answer to my question.

    To the OP: clear cache and cookies of your browser. Your double identity has been reported, will be dealt with by the admins. The cause of this might very well be in that area. Clearing cache and cookies should fix the reply button.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Need reply button.

    Quote Originally Posted by Knurpht View Post
    To the OP: clear cache and cookies of your browser. Your double identity has been reported, will be dealt with by the admins. The cause of this might very well be in that area. Clearing cache and cookies should fix the reply button.
    Same here, no "reply only" button, just reply "with quote". IIRC it disappeared here with a forum upgrade, so it would be nice to have it back.

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,639
    Blog Entries
    3

    Default Re: Need reply button.

    Quote Originally Posted by consused View Post
    Same here, no "reply only" button, just reply "with quote".
    I am seeing a "Reply to Thread" near the bottom left.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  6. #6
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Need reply button.

    Quote Originally Posted by nrickert View Post
    I am seeing a "Reply to Thread" near the bottom left.
    I know. That was always there, including when the missing button was there.

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,161

    Default Re: Need reply button.

    Quote Originally Posted by consused View Post
    I know. That was always there, including when the missing button was there.
    Yes, it is not a replacement, but it does do the same thing.

    Maybe we should ping Kim about this.
    Henk van Velden

  8. #8
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Need reply button.

    Quote Originally Posted by hcvv View Post
    Maybe we should ping Kim about this.
    Not noticed anyone complain, and I suspect it's of less importance these days. It really only affects those users actively engaging in "threaded" mode. Probably no big deal, thinking about it:

    When the "reply only button" was there, users could just tag onto the last post without quoting, even if they were replying to a post several places back. That just mucks up threaded mode anyway, and can be annoying to the tagged party. To be effective, it should be used in reply to a targeted post. I'm speculating that web interface users don't bother with viewing in "threaded" mode these days.

    Without the reply button, targeting a previous post requires the "with quote button", maybe one can delete the quote if not required but I'm not sure.

    Perhaps threaded mode is of more interest to NNTP users? I thought Kim was one, but let it go anyway.

  9. #9
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,639
    Blog Entries
    3

    Default Re: Need reply button.

    Quote Originally Posted by consused View Post
    I'm speculating that web interface users don't bother with viewing in "threaded" mode these days.
    I have experimented with threaded mode. But I find linear mode more congenial.

    I'll often "Reply with quote", then delete most of the quote leaving just enough to identify what I am replying to. And, of course, that leaves a link back to the message I am replying to.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  10. #10
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Need reply button.

    Quote Originally Posted by nrickert View Post
    I have experimented with threaded mode. But I find linear mode more congenial.
    Threaded mode can be awkward, given a small viewing window. Occasionally used it to help understanding a complicated thread, but don't see many of those now.

    I'll often "Reply with quote", then delete most of the quote leaving just enough to identify what I am replying to. And, of course, that leaves a link back to the message I am replying to.
    Yep, a good practice in consideration of the viewers and readers.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •