Results 1 to 3 of 3

Thread: Need help with KDE Telepathy

  1. #1
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Need help with KDE Telepathy

    Hello,

    I am trying to set-up a SIP account but KTp seems unable to connect to it. Neither can I connect to my msn account using KTp. I have used KTp with the same OS I am on know, OS 12.2, but with a previous version of KTp, both IM and video calls worked then so I presume something has changed.

    I am on the default KDE for OS 12.2, any tips?

    Thanks,
    Olav
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  2. #2
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Need help with KDE Telepathy

    I should add that the KDE Telepathy (KTp) packages are from the KDE extra repo for OpenSuSE 12.2, current version of KTp is 0.6.0.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  3. #3
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Need help with KDE Telepathy

    The problem seems to be that the newest version of the ktp packages did not successfully build on OpenSuSE 12.2, KDE 4.8.5, one package is missing; that package, the ktp-auth-handler, is still available in the repo but as version 0.5.3. I made an install of a 0.6.1 version of ktp-auth-handler (from Fedora) and managed to set-up a SIP account, and also made a successful video call, but other issues, as might be expected, occurred.

    I think the KTp project is really promising and I have missed a KDE integrated SIP and IM client on KDE4, so I suppose the only decent option is to upgrade to OS 12.3.

    Cheers
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •