Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56

Thread: Strange random speckles in Graphics

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Strange random speckles in Graphics

    Don't you just hate random stuff?

    Every so often I get a small cluster of what looks like dead pixels to the upper left of my screen. But they move, all within the confines of a small area about 1 inch deep x 4 inches wide.
    If I reboot, they usually are gone next login, but today they were there after reboot, so I went to Mint (also installed) no strange speckles (never is in Mint or Windows). It's only started in 12.3 - previous 12.2 it never happened. But it only happens on my Box with nvidia.....
    I guess I'm alone in this oddity?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: Strange random speckles in Graphics

    Carl,
    Not with Opensuse but back when I used PCLOS I had a problem like that drove me NUTS! A few other PCLOS users too. It finally disappeared on an Nvidia update.
    I'm not sure how you have your Nvidia set up, but perhaps an alleged hard way update to the Nvidia 319.17 beta might do the trick.
    If that doesn't work could/maybe swap out for Radeon?
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Strange random speckles in Graphics

    Radeon?! I doubt it...

    My nvidia is running the default driver from the opensuse nvidia repo
    Although I had earlier been using another repo prior to release and just after, but it had the same trouble.

    I can live with it, because it infrequently visits me.
    Just that as far as I can tell - it's specific to 12.3 as per my earlier comments
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,567
    Blog Entries
    1

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by caf4926 View Post
    Don't you just hate random stuff?

    Every so often I get a small cluster of what looks like dead pixels to the upper left of my screen. But they move, all within the confines of a small area about 1 inch deep x 4 inches wide.
    If I reboot, they usually are gone next login, but today they were there after reboot, so I went to Mint (also installed) no strange speckles (never is in Mint or Windows). It's only started in 12.3 - previous 12.2 it never happened. But it only happens on my Box with nvidia.....
    I guess I'm alone in this oddity?
    Carl, is it also specific to a particular DE with 12.3? Desktop Effects?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by deano_ferrari View Post
    Carl, is it also specific to a particular DE with 12.3? Desktop Effects?
    I'm using kde
    Not prepared to install anything else to test, not in my box
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,983
    Blog Entries
    14

    Default Re: Strange random speckles in Graphics

    Seen this too, ages ago, IIRC around 11.2. Again, IIRC removing the plasma* files from ~/.kde4/share/config made the phenomenon disappear. But a different NVIDIA driver comes to mind too.
    To me it looked as if an attempt was made to render some widget, but failed. You could check this by creating a new user.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by Knurpht View Post
    Seen this too, ages ago, IIRC around 11.2. Again, IIRC removing the plasma* files from ~/.kde4/share/config made the phenomenon disappear. But a different NVIDIA driver comes to mind too.
    To me it looked as if an attempt was made to render some widget, but failed. You could check this by creating a new user.
    I'll check this when it next happens, thanks
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Strange random speckles in Graphics

    One of my desktop had this using tumbleweed openSUSE 12.2 with xfce and kde
    It just comes up after login once in a while in the left top portion of the first monitor
    but the second monitor is not affected. When I log out then login it will be gone.
    When openSUSE 12.3 was release I choose not to use tumbleweed on that desktop
    again and instead of a reinstall I just upgraded it to 12.3 and until now the speckles
    shows up once in a while.

    I have another desktop with two monitors also with kde and xfce with tumbleweed installed
    and openSUSE 12.3 on another partition and not experiencing this issue.

    I had read somewhere that this could be a systemd issue.
    People who do not break things first will never learn to create anything

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Strange random speckles in Graphics

    Quote Originally Posted by conram View Post
    One of my desktop had this using tumbleweed openSUSE 12.2 with xfce and kde
    It just comes up after login once in a while in the left top portion of the first monitor
    but the second monitor is not affected. When I log out then login it will be gone.
    When openSUSE 12.3 was release I choose not to use tumbleweed on that desktop
    again and instead of a reinstall I just upgraded it to 12.3 and until now the speckles
    shows up once in a while.

    I have another desktop with two monitors also with kde and xfce with tumbleweed installed
    and openSUSE 12.3 on another partition and not experiencing this issue.

    I had read somewhere that this could be a systemd issue.
    Interesting, thank you
    You use nVidia? In the affected machine/s
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Strange random speckles in Graphics

    I only see strange rivulets running horizontally across the screen when i scroll down in my browser in razor-qt/openbox. This doesn't happen in GNOME. I don't use any GPU.I fail to understand as to why this happens. Is this a "compositing" issue ?
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

Page 1 of 6 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •